Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tenkaichi 3
#1
Hi
ive done a search but found nothing

C2D @ 3.2 , 4gb ddr ,ati 4850

Tenkaichi 3 is running at full stpeed (50fps) but has a weird flicker ingame, its really annoying. Any idea? official package i dled here.
Reply

Sponsored links

#2
Are you using speed hacks?
Need to overclock my computer o-o
Reply
#3
(02-01-2009, 11:20 PM)fontil Wrote: Are you using speed hacks?
no speedhack
default advanced settings
no patchs
cpu limited to 50 fps (coz pal game)
Reply
#4
(02-01-2009, 11:55 PM)totonono Wrote:
(02-01-2009, 11:20 PM)fontil Wrote: Are you using speed hacks?
no speedhack
default advanced settings
no patchs
cpu limited to 50 fps (coz pal game)

I don't know what the problem could be, what are all your settings?
Need to overclock my computer o-o
Reply
#5
screens
[Image: 1041811.jpg]
to
[Image: 9927402.jpg]

non stop it does that

DX10 no interlacing 1024/1024 NLoop hack, texture filtering, MTGS , no speedhack , and default advanced
Reply
#6
Try to tweak your settings until it doesn't do that anymore, I don't play this game so i really wouldn't know xD
Need to overclock my computer o-o
Reply
#7
i tried everything, im getting crazy here !
Reply
#8
Flickering? Have you tried different interlacing modes? Deinterlace can sometimes cause flickering.
Reply
#9
yeah ive tried all mode
Reply
#10
Maybe you have a bad ISO? make another one
Need to overclock my computer o-o
Reply




Users browsing this thread: 1 Guest(s)