Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
The Best Settings for Valkyrie Profile 2
#1
Been about 2 years since I posted. Upgraded my PC and these are my current specs:
i7-860 2.8 @ 3.85Ghz
2x2GB G.Skill PC1600 DDR3 7-7-7-18 1T
evga GTX 275 1792MB
2X OCZ Vertex 2 60GB each in RAID 0 for 120GB
Dell Ultrasharp U3011 1600p 1billion+ colors
Everything else is irrelevant for performance.

I tried running Valkyrie Profile 2 in software mode and I typically stay in the high 40 fps (altho my CPU usage is only in the 80 percentile), 60fps in battle mode and movie sequences. Only annoying part about this is that the sound gets lagged when it dips below 60fps, but gameplay seems fine. Besides switching to Direct3D 10(software), I enabled Edge anti-aliasing and changed rendering threads to 4. Also, should I enable hyper threading and change that to 8 for better performance? Everything else is the settings in place for PCSX2 0.9.8. I am basically wondering if with my system there are any other tweaks that might not have been enabled due to the fact the PCSX2 team may have not enabled since they were not considering a system this powerful? Tweaks pertaining to increase in quality and/or performance gains. Also, I did not mess with any speed hacks or anything else since I read that version 0.9.8 has settings for each game for the best performance. Def an awesome job on the PCSX2 teams part. Thanks in advance for any help.

Sponsored links

#2
You should set sw rendering threads to 3 (or 7 respectively, give hyperthreading a try too) since now you leave no free thread for PCSX2,s core to work with
[Image: newsig.jpg]
#3
(05-16-2011, 12:07 AM)Bositman Wrote: You should set sw rendering threads to 3 (or 7 respectively, give hyperthreading a try too) since now you leave no free thread for PCSX2,s core to work with

Changing it to three threads may have made a slight difference, so little I am not entirely sure if I am only imagining it. When I enabled hyper threading and kept my task manager open in the background, also changing the number of SW rendering threads to 7. Closing out and making sure the settings saved and then trying the game, only four threads were in use, and definitely received about 5fps less than w/o hyperthreading. So I am leaving the SW threads at 3 w/ hyperthreading off for now. One other thing I am noticing is that the images dont seem to be laying on top of each other perfectly per frame in the vertical positioning. Causing a shaky appearance. Is there a setting to tweak to fix this? Also, is it not possible to reach 60fps in software mode for this game during scenes you are running around dungeons and towns? I only ask because my CPU is in the high 70s low 80s percentage used when the fps is in the high 40fps.
#4
Holy crap. I just tried out the 6X native resolution on my 1600p LCD. The game looks incredible. I will post pics if anyone wants to see. My fps with 6x is the same as if I were using software mode. When I use 5x I get nothing lower than 59fps, and I cannot tell the difference between 5x and 6x, so 5x is the way to go.

Other changes I am using for both software and hardware mode are superVU Recompiler for VU0 and VU1. Chop/Zero in Round Mode and None for Clamping Mode. As a result, when in software mode my fps doesnt go below 49, and normally stays in the low 50s.
#5
My copy of VP2: slimeria wont work at all with the PCSX2. I go to start it, full or fast, and I get same results. A blank black screen and the PCSX2 does nothing. It doesn't even freeze, unless I try to stop it or end it, in which case the program stops responding and I have to end it via TM. First time this ever happen to me with any game. Anyone have similiar exp with this or any other game?

Im using the default settings in PCSX2. They seem to work safest/best for all other games I tried. I have tried using the disc itself and the iso image. Both same result. Any ideas? Thanks!


`
[Image: FaithFactor_thumb-1.jpg]
"We call upon the flame! And glorify His name!"
-Norm "Ski" Kiersnowski
#6
Try enabling the "VU Add Hack" gamefix for tri-ace games, although it's weird since it should work by default if "enable patches/auto-fixes" is enabled.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
#7
Yea, I thought it was weird too....The VU game fix did make it work though. Thank you very much. Smile

[Image: FaithFactor_thumb-1.jpg]
"We call upon the flame! And glorify His name!"
-Norm "Ski" Kiersnowski
#8
Could you post the CRC and elf file of your disc so we can add it to the auto detection gamefix?
[Image: newsig.jpg]
#9
Of course.

ELF (cdrom0:\SLUS_214.52;1) Game CRC = 0xCC96CE93, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_214.52;1
[Image: FaithFactor_thumb-1.jpg]
"We call upon the flame! And glorify His name!"
-Norm "Ski" Kiersnowski
#10
Sure go ahead and post it
[Image: newsig.jpg]




Users browsing this thread: 1 Guest(s)