Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Weird dotted video and pcsx2 quits out when pressing start
#1
Title says it all, when playing any game I get weird tinged dots and the games quits when I press start. Any ideas?
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Hardware: I3-6100, RX 480, 8GB, Win 10.
PCSX2 1.4.0
Normal out-of-the-box settings
Ratchet and Clank, Gitaroo Man and Crash Tag Team Racing (All ISO)
Reply
#4
can you please post a screenshot of the error with ratchet and clank as well as the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
Image of the weird dotting. http://imgur.com/a/zxUQb
I also added the log you asked for. Thank you for helping and replying so quickly.


Attached Files
.txt   emuLog.txt (Size: 57,72 KB / Downloads: 34)
Reply
#6
Ratchet & Clank doesn't work well on 1.4.0, get the latest "Git" build and it will work fine Smile
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
You need a new build from here

Also make sure that mip mapping is enabled under config>video>Plugin settings
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#8
(12-21-2016, 04:19 PM)refraction Wrote: Ratchet & Clank doesn't work well  on 1.4.0, get the latest "Git" build and it will work fine Smile

Sorry, it isn't just Ratchet and Clank that is having this problem though it's every game. And I also have the latest build of PCSX2 so that isn't the issue I don't think. Thanks for trying to help though, I appreciate it.
Reply
#9
do you have another PS2 console than the Japanese one you extracted the bios from ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
(12-21-2016, 04:22 PM)Nobbs66 Wrote: You need a new build from here

Also make sure that mip mapping is enabled under config>video>Plugin settings

How do I install a new dev build?
Reply




Users browsing this thread: 1 Guest(s)