Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Weird problem, Pcsx2 stopped working
#1
So, that's the thing, all my games are running perfectly, all from iso made with ImgBurn with my own DvDs 60-50fps ntcs/pal but sometimes it just crashes, I don't know if it's just normal or it's my problem, it's not rly annoying because it only happens like every 1 hour, but sometimes it sucks if I'm at the middle of a boss or something like that, my specs are those:

MS Windows 7 Home Premium 64-bit SP1

Intel Core i7 @ 2.00GH
Sandy Bridge 32nm

4,00 GB DDR3 @ (9-9-9-24)

ASUSTeK Computer Inc. N53SN (CPU 1)

Generic PnP Monitor (1920x1080@60Hz)
2048MBGeForce GT 550M (ASUStek Computer Inc)

733GB Seagate ST9750420AS (SATA)

I'm using latest svn release but also tried with stable release 0.9.8, using these configs: (attached)

PD: I have a couple of theories, one is the "water", every time there's a LOT of water on screen it crashes, saw that at KH1 at the start. The other is that the isos are storaged at the same hard drive I use for work, I own a company and I'm always downloading HUGE files on the same HDD, and it's just a normal hard drive, so maybe it's too much to handle, dunno Sad

PD2: Already checked overheating and that's not an issue, never gets hot.




Attached Files Thumbnail(s)
       
Reply

Sponsored links

#2
Sounds like an overheating issue to me, but if your sure it isnt, what have u done to test it?
CPU: Intel Core i5 2500K @ 3.3Ghz
GPU: MSI Twin FRozr GTX560Ti
MOBO: MSI Z68A-GD65-G3 Intel Z68
Reply
#3
checked your gpu temp? or driver issue?
Reply
#4
yeah, checked temp, it stays stable at the same temperature since I start playing, my computer never gets hot, It's REALY cold here, checked it anyways with cpu-z, speccy, etc.

Naoan, as driver issue you mean nvidia drivers?
Reply
#5
sry for doubleposting but maybe some1 is interesed, set skipdraw to 1 and no more crashes in like 6-7 hours, don't know why, but hey, it worked ^^
Reply
#6
yeah gpu driver, sounds really like it's your problem. try down/upgrading it if the problem pop up again.
Reply




Users browsing this thread: 1 Guest(s)