Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Wild Arms 5 - Bad lighting
#1
Hello, there is my problem :

[Image: mini_897618Sanstitre.png]

So there is any solution to fix this bad lighting?
thanks

PS : i run the game with PCSX2 1.0.0

Sponsored links

#2
Try with default config. Try the Software Mode.
[Image: recodersignature2.png]
#3
What are your pc specs and pcsx2 settings.
The last time I tried that game(exactly on that place),it was working fine
#4
My PC Config :
Intel® Core i3-2100 - 2Go RAM - NVidia 9500GT

My PCSX Config :

[Image: mini_730321pcsx2AppSettingsPlugins.png]

[Image: mini_653036Sanstitre.png]

the emulation seetings i let it as défault
#5
Enable Native
Set Texture Filtering to half enabled
Enable Logarithmic Z
Disable Allow 8bit Texture
#6
vsub, there not have changes too
recorder, if i make it ton Software mode the fps will decrease in 59.99 to 40 or 44.
#7
Try the Alpha Hack. Can you try the DirectX 10 mode?
[Image: recodersignature2.png]
#8
This should be fixed in DX10 mode.
#9
In r5882 I still have the same problem Sad
And skipdraw=10 don't work on the map... but if I use higher skipdraw then some ennemies are hardly visible.
And in software mode it slow down during battle when you have more than 2 characters and you select your target.




Users browsing this thread: 1 Guest(s)