Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
a little help with configuration
#1
hello guys, I was reading some guides about configurating the emulator and all but still I cant find the best settings for my specs (intel core i5 4210u 1700-2700 Mhz, nvidia 840m 2gb, 8 gb ram), particularly so I can play dragon quest VIII on the best settings possible, so maybe you guys can help me out a little, pretty please?.

thanks in advance.
Reply

Sponsored links

#2
Do you get slowdowns or are not satisfied with graphics?
Reply
#3
(10-12-2015, 07:31 PM)willkuer Wrote: Do you get slowdowns or are not satisfied with graphics?

so far I can run it at stable 60fps with 2x native resolution with ocasional slowdowns with image and battle transitions, nothing big but was ondering if I can get a little better perfomance
Reply
#4
What happens if you set 3xnative? What is your limit? What is not satisfying?

Which pcsx2 version do you use?
What are fps/ee/gs/vu values during slowdowns?
Reply
#5
(10-12-2015, 07:35 PM)willkuer Wrote: What happens if you set 3xnative? What is your limit? What is not satisfying?

Which pcsx2 version do you use?
What are fps/ee/gs/vu values during slowdowns?

2x is my limit, if I set to 3x native I get 50fps

im using version 1.2.1 (r5875)

I got a 5 fps slowdown in the transition from walking to battle and the values where

fps:55/ee:99%/gs:42%/vu:0%

im satisfied with the overall performance, but I was wondering what is the ideal configuration for my specs
Reply
#6
Can you please try the latest develoent build? Please test opengl as renderer with 3xnative.

If that doesnt work report back with screenshots of your gsdx plugin settings.
Reply
#7
(10-12-2015, 08:08 PM)willkuer Wrote: Can you please try the latest develoent build? Please test opengl as renderer with 3xnative.

If that doesnt work report back with screenshots of your gsdx plugin settings.

it works fine with 2x native resolution, at 3x I get 50 o 45fps, also I get slowdowns between windowed mode (60fps) and fullscreen mode (55fps)


Attached Files Thumbnail(s)
   
Reply
#8
Try allow 8 bit textures.

If that doesnt help please try to enable skipdraw in gsdx hw hacks by setting it to 1 and slowly increase it to check if framerates stabilize on 3x native. Skipdraw removes postprocessing which helps reducing the load on the gpu. Sometimes the postprocessing effects are disturbing or not remarkable but still represent a large load on the gpu. Sometimes they are necessary to play the game. So check if skipdraw helps or not.
Reply
#9
(10-12-2015, 09:19 PM)willkuer Wrote: Try allow 8 bit textures.

If that doesnt help please try to enable skipdraw in gsdx hw hacks by setting it to 1 and slowly increase it to check if framerates stabilize on 3x native. Skipdraw removes postprocessing which helps reducing the load on the gpu. Sometimes the postprocessing effects are disturbing or not remarkable but still represent a large load on the gpu. Sometimes they are necessary to play the game. So check if skipdraw helps or not.

I get a good boost but the textures are all wierd when the character moves, anyway I tried Directx11(hardware) with 2x native and it is pretty damn fluid, almost no dips in FPS on the latest build, so I think im gonna go with that, thanks for all the help and patience dude!
Reply
#10
Last chance could be aggressive crc hack level.

Your gpu seemd to be to weak to handle that game at higher upscaling. Possibly gpu driver update could help if gpu driver are outdated.
Reply




Users browsing this thread: 1 Guest(s)