Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
configuring problem
#1
I downloaded pcsx2 o.97 and when i start games, it gives off warning says that imy cpu doesnt support and please configure again or something.
I can play in pcsx2 0.96 but not 0.97.

here's my specs:
cpu: intel® core™2 Duo E7400
GPU: GEForce 9500GT
Ram:3.25 gb
Reply

Sponsored links

#2
What exactly is the error you get? what does it say?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
You mean you are running a version of GSDX that your CPU doesnt support?
Try using GSDX SSE2 first,then SSSE3,SSE4
I'm inactive on this, dedicating most of my time to osu!
Reply
#4
The Core 2 Duo E7400 is supposed to support SSE4.1.
Reply
#5
Hullo.
I have a problem with the configuration of a gsdx plugin. I am using the PCSX2 0.9.7 (r3878). The problem I have is that whenever I want to configure the gsdx plugin and choose the renderer for direct3D 10 I don't even get the option to choose it.
I've read in the official configuration guide the following:

#GSdx v0.1.16 is a DirectX 9 and DirectX 10/11 plugin by Gabest which recently got greatly improved in both speed and image quality. It requires pixel shaders 2 and SSE2 to work and Vista/Windows 7 with a DirectX 10 compliant graphics card for the DirectX10/11 mode.
# To use the DirectX10/11 mode, you will have to be running Windows Vista or Windows 7 with a DirectX10 compliant graphics card (check previous link).

I'm actually running pcsx2 on windows vista using an ATI Radeon HD 4750, which is compliant with directx 10. However, I still can't activate the directx10 mode for the plugin.

Can anyone give me somo insight into what I should do to solve the problem?

Thanks.

Specs of my pc:
AMD Athlon x2 6400
2Gb Ram at 800mhz
ATI Radeon HD 4750 512mb gddr3

Reply
#6
(12-08-2010, 11:34 PM)psinting Wrote: Hullo.
I have a problem with the configuration of a gsdx plugin. I am using the PCSX2 0.9.7 (r3878). The problem I have is that whenever I want to configure the gsdx plugin and choose the renderer for direct3D 10 I don't even get the option to choose it.
I've read in the official configuration guide the following:

#GSdx v0.1.16 is a DirectX 9 and DirectX 10/11 plugin by Gabest which recently got greatly improved in both speed and image quality. It requires pixel shaders 2 and SSE2 to work and Vista/Windows 7 with a DirectX 10 compliant graphics card for the DirectX10/11 mode.
# To use the DirectX10/11 mode, you will have to be running Windows Vista or Windows 7 with a DirectX10 compliant graphics card (check previous link).

I'm actually running pcsx2 on windows vista using an ATI Radeon HD 4750, which is compliant with directx 10. However, I still can't activate the directx10 mode for the plugin.

Can anyone give me somo insight into what I should do to solve the problem?

Thanks.

Specs of my pc:
AMD Athlon x2 6400
2Gb Ram at 800mhz
ATI Radeon HD 4750 512mb gddr3

Make sure you have service pack 2 and the vista platform update.

Vista platform update: http://www.microsoft.com/downloads/en/de...laylang=en
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#7
You're probably missing one of the needed updates, check the first post:
http://forums.pcsx2.net/Thread-GSdx

And next time don't hijack someone else's thread, just make your own.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#8
now i have this problem. i dont know wether it is graphic problem.

''CDVD plugin failed to open. Your computer may have insufficient resources or incompatible hardware/drivers.

Press ok to go to the Plugin Configuration Panel.''
Reply
#9
what error do you get in the console log?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#10
suddenly i can run the games. guess the problem solved without me knowing
Reply




Users browsing this thread: 1 Guest(s)