Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
failed loading memorycard from file (where it suppose to be)
#1
i had my pcsx2 working fine a 3 days ago (when i dowloaded it) and i wanted to make it a bit faster, so i watched some youtube videos. it was late at night, so i fell asleep without checking to see if there was a difference. i woke up, and tryed it and got this error     i don't know what step i did to make it do that. after that error, i get a blank black screen that can only be closed by the task manager. thanks for any help.

how is my laptop setup? i wanna know if my extra setting up was even possible.

intel centrino 2 2.13 Ghz
nvidia GeForce 9800m GS 512mb
4GB DDR2

what other info will you need to rate? sorry for the long question

Sponsored links

#2
(05-22-2009, 04:26 AM)returnofbeans Wrote: i had my pcsx2 working fine a 3 days ago (when i dowloaded it) and i wanted to make it a bit faster, so i watched some youtube videos. it was late at night, so i fell asleep without checking to see if there was a difference. i woke up, and tryed it and got this error i don't know what step i did to make it do that. after that error, i get a blank black screen that can only be closed by the task manager. thanks for any help.

how is my laptop setup? i wanna know if my extra setting up was even possible.

intel centrino 2 2.13 Ghz
nvidia GeForce 9800m GS 512mb
4GB DDR2

what other info will you need to rate? sorry for the long question

i would like to add that the memory cards are there in there respective folders but, there blue for a some reason?
#3
i am going to uninstall and reinstall, i will post if it is not fixed this way.
#4
well i fixed the memory card part. know it just isn't running near the full speed it used to. it's running at 40 fps. anyone know a way to configure this thing on my specific computer?

http://www.bestbuy.com/site/olspage.jsp?...8044029168

my exact specs are located on this link. that's the one i bought. when i first installed pcsx2 it ran fullspeed at some parts now it doesn't even go full speed on start up. i think i messed with it too much. any help fixing my config? thanks in advance.
#5
(05-22-2009, 05:36 AM)returnofbeans Wrote: well i fixed the memory card part. know it just isn't running near the full speed it used to. it's running at 40 fps. anyone know a way to configure this thing on my specific computer?

http://www.bestbuy.com/site/olspage.jsp?...8044029168

my exact specs are located on this link. that's the one i bought. when i first installed pcsx2 it ran fullspeed at some parts now it doesn't even go full speed on start up. i think i messed with it too much. any help fixing my config? thanks in advance.

dear can you tell me how you fixed memory card load problem.

Thanks in advance........
#6
Easy, just delete the text file in folder "Inis"! You're done!
CPU: Athlon 64 +5600 @ 2.8
GPU: ATI PCS 4670 512MB 128Bits (PowerColor)
RAM: 3600Gbs DDR 800
HD: 500Gbs Sata
OS: Windows XP Serve Pack 3
OS2: Windows Vista Ultimate Serve Pack 2
#7
(05-22-2009, 07:06 AM)chaves Wrote: Easy, just delete the text file in folder "Inis"! You're done!

i had to start it up in adminastrator mode every time now if i want it to load the memory card. i didn't see any text in my inis folder. oh well.
#8
(05-22-2009, 05:36 AM)returnofbeans Wrote: well i fixed the memory card part. know it just isn't running near the full speed it used to. it's running at 40 fps. anyone know a way to configure this thing on my specific computer?

http://www.bestbuy.com/site/olspage.jsp?...8044029168

my exact specs are located on this link. that's the one i bought. when i first installed pcsx2 it ran fullspeed at some parts now it doesn't even go full speed on start up. i think i messed with it too much. any help fixing my config? thanks in advance.

depends on the game you're trying to run. Which one is it ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#9
(05-22-2009, 08:27 AM)jesalvein Wrote: depends on the game you're trying to run. Which one is it ?

i got resident evil code veronica X and marvel vs capcom 2, both real. i check my computer setting to see if that's my problem. turned out, my battery usage was at minimum =p(battery saving). so i switched it to the highest (high porformance). works full speed now. with no hacks or anything. i feel stupid now................ is kingdom hearts 2 a demanding game? along with final fantasy x and fatal frame 3?
#10
not sure about KH 2. I think it's more GPU demanding.

FFX is one of the less demanding

Dunno about Fatal Frame...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)