Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
framerate settings
#1
hello people,

as you can see in the attachment, the ntsc and pal framerate settings are grayed out. is there a way to edit them?

i can play games at very good speeds, sometimes getting too fast like 100+fps on some when framelimiter is disabled. i just want to make the limit to like 70fps when framelimiter isn't disabled. i'm using GSdx 5076 (MSVC 16.00, SSE41) 0.1.16 [GSdx32-SSE4-r5076]


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
http://forums.pcsx2.net/Thread-Official-...-v0-9-8#GS
Check the NTSC and PAL frame rate paragraphs.
[Image: newsig.jpg]
Reply
#3
(01-20-2012, 12:34 PM)Bositman Wrote: http://forums.pcsx2.net/Thread-Official-...-v0-9-8#GS
Check the NTSC and PAL frame rate paragraphs.

thanks. didn't know that percentage was for the base framerate. lol
Reply
#4
here's another screenshot i got after editing the base framerate to 140%. but the fps still capped at 50. any suggestions?


Attached Files Thumbnail(s)
   
Reply
#5
Try switching turbo ON and OFF to refresh base framelimiter cap(in other words, press TAB key twice).
Reply
#6
(01-21-2012, 07:41 AM)imred Wrote: here's another screenshot i got after editing the base framerate to 140%. but the fps still capped at 50. any suggestions?

This is not what I told you to look for. Guess I have to copy paste it here for you to see it...
Quote:NTSC Framerate: Sets the speed NTSC games will run at. Default (and normal) speed for these games is 59.94 FPS, but you can set this lower or higher to combine it with the above options. Hint: Setting this to lower values than normal can speed up a few games but doing so can break some games. Can only be changed via editing the pcsx2_vm.ini and changing the value after FramerateNTSC=

PAL Framerate: Sets the speed PAL games will run at. Default (and normal) speed for these games is 50 FPS, but you can set this lower or higher to combine it with the above options. Hint: Setting this to lower values than normal can speed up a few games but doing so can break some games. Can only be changed via editing the pcsx2_vm.ini and changing the value after FrameratePAL=
[Image: newsig.jpg]
Reply
#7
(01-21-2012, 11:56 AM)miseru99 Wrote: Try switching turbo ON and OFF to refresh base framelimiter cap(in other words, press TAB key twice).

this solved my problem. thanks man. and thanks also to bositman Happy
Reply




Users browsing this thread: 1 Guest(s)