Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
frequency (iso) help
#1
im trying to play this game with little lag but it effects my game really hard here are my specs:
Operating System: Windows 7 Ultimate 64-bit
Processor: Intel® Core™ i5-2500K CPU @ 3.30GHz (4 CPUs), ~3.3GHz
Memory: 8192MB RAM
Available OS Memory: 8086MB RAM
DirectX Version: DirectX 11

Card name: NVIDIA GeForce GTX 560 Ti
Display Memory: 4049 MB
Dedicated Memory: 1233 MB
Shared Memory: 2816 MB
Current Mode: 1920 x 1080 (32 bit) (60Hz)
Reply

Sponsored links

#2
What PCSX2 version are you using? Try the latest SVN and enable MTVU hack
We
Usually
Take
All
N*****
Garments
Reply
#3
(07-20-2012, 01:43 AM)BigLoz Wrote: What PCSX2 version are you using? Try the latest SVN and enable MTVU hack

0.9.8
Reply
#4
Hmm your specs are strong enough to play games at a high speed. What is your problem again exactly? Low FPS?

Edit: Try disabling anti-virus and see if any improvements occur.
We
Usually
Take
All
N*****
Garments
Reply
#5
what game and current EE% reading
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#6
This should reduce the audio lag to the minimum possibe

1. Config -> Audio -> Plugin settings
2. Module: Port audio
3. Configure port audio and Select "Use smallest possible".
4. At the main audio config dialog, reduce "Latency" slider to minimum.

5. Synchronizing Module: Time stretch
6. Play, if you hear crackling sounds, increase latency a bit until it sounds clean.

If that's not good enough, you can try Synchronization module: Async mix and reduce latency to minimum (however, Async mix doesn't work well with all games, but it might work well with frequency).
[i7-3630qm/gt650m-2G/Win-7] [i7-4500u/R.HD8850m/Win-8.1] [2010-MBA/OSX-10.9.x]. Scroll smoothly with SmoothWheel for Firefox.
Reply
#7
the EE is near 33% the game is frequency and some of the lag reduced

(07-20-2012, 02:59 AM)avih Wrote: This should reduce the audio lag to the minimum possibe

1. Config -> Audio -> Plugin settings
2. Module: Port audio
3. Configure port audio and Select "Use smallest possible".
4. At the main audio config dialog, reduce "Latency" slider to minimum.

5. Synchronizing Module: Time stretch
6. Play, if you hear crackling sounds, increase latency a bit until it sounds clean.

If that's not good enough, you can try Synchronization module: Async mix and reduce latency to minimum (however, Async mix doesn't work well with all games, but it might work well with frequency).
now i cant hear anything with this setting
Reply
#8
So revert back to defaults.
[i7-3630qm/gt650m-2G/Win-7] [i7-4500u/R.HD8850m/Win-8.1] [2010-MBA/OSX-10.9.x]. Scroll smoothly with SmoothWheel for Firefox.
Reply




Users browsing this thread: 1 Guest(s)