Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
gun sound goes off after a few minutes while playing Syphon Filter: Dark Mirror
#1
especially while using a machine gun, gun sound goes off while other sounds continue.
Reply

Sponsored links

#2
Well, what would help is if you gave us this information:

What version of PCSX2 are you using?

What plugins are you using?

Do you have speedhacks/gamefixes or any special plugin settings enabled?

Edit: If I have this correct, it sounds like you are using a machine gun for a while, and the sounds get off-sync with the video. This is most likely because you are running under 60 FPS and using the "Async" setting in the sound plugin menu.
Want to contribute? Don't know how? Check out the PCSX2 Wiki page!



Keep safe with MyWOT.

I have everything...
Reply
#3
i couldn't tell it right (sorry for my poor english), it is not sync problem. i start game there is sound. after i play for a few minutes there is no gun sound. i tried 0.97, 0.98, direct3d 9-11, xaudio 2, directsound, gsdx hardware-software, all same. and yes i have speed hacks but i can try turning off them tomorrow because i am not at home. but without speedhacks game is so slow because i am using direct3d 11 software mode. with hardware mode there are graphical bugs.
Reply
#4
is the frame rate constant?

if so, disable time stretching
Reply
#5
Try with a different sound plugin (ZeroSPU2/P.E.Op.S SPU2).
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#6
(05-28-2011, 10:33 AM)Squall Leonhart Wrote: is the frame rate constant?

if so, disable time stretching

it doesn't work.

(05-28-2011, 09:29 PM)Shadow Lady Wrote: Try with a different sound plugin (ZeroSPU2/P.E.Op.S SPU2).

where can i download them?
Reply
#7
Try the ones in the attachment.

You can also try older versions of SPU2-X:
http://forums.pcsx2.net/Thread-SPU2-X-v1-4


Attached Files
.rar   plugins.rar (Size: 81,72 KB / Downloads: 55)
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#8
(05-29-2011, 09:54 AM)Shadow Lady Wrote: Try the ones in the attachment.

You can also try older versions of SPU2-X:
http://forums.pcsx2.net/Thread-SPU2-X-v1-4

i tried P.E.Op.S SPU2 and same. ZeroSPU2 you sent has bad sound quality. i found different version of zerospu2:
rev_366_ZeroSPU2_0.4.6
it has good quality but same problem. and spu-x v1.4 hasn't been dedected by pcsx2 0.98. trying a lot of thing really annoyed me and i gave up. thanks for help.
Reply




Users browsing this thread: 1 Guest(s)