Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
low graphics 2000-2001 game, RTK VII; updated emulator
#1
Hey, just updated from an older version of this emulator to the newest version.

I love how it runs smoother on more hardcore games (but they're still too awful to play, just faster than ever)!!!!!!

Sadly, my favorite game is a lower resolution game. To be honest, the old game looks like crap (with or without a real ps2).

graphics aren't the issue. The issue for me is that with the older version of the emulator, I could run the game 55-60 fps on Safest mode and using software as the option selected on the video plugin (the hardware on my pc is worthless. It's just a late 2011 dell laptop).

Now with the newest version of pcsx2, on either safest or Most Harmful mode, on either hardware or software, I'm running the game on 20-40 fps.


Completely confused. Help please. At least with the old version of the emulator I could play my crappy looking game. Now I feel like none are playable.

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
CPU
You Have: Intel® Pentium® CPU B940 @ 2.00GHz

CPU Speed
You Have: 2.0 GHz Performance Rated at: 2.4 GHz

RAM
You Have: 4.0 GB

OS
You Have: Microsoft Windows 7 Home Premium Edition Service Pack 1 (build 7601), 64-bit

Video Card
You Have: Mobile Intel® HD Graphics
3D Yes
Hardware T&L Yes
Pixel Shader version 4.1
Vertex Shader version 4.1
Dedicated Video RAM 64 MB

DirectX version
You Have: 11.0

Inside the program:
Pcsx2 1.0.0. (Pcsx2 (r5350))
~Video plugin settings:
Direct3D10 (Software) <- runs faster than hardware for me
Interlacing is on Auto
~Emulation Settings:
[x] Preset: Mostly Harmful, no edits made <- runs faster than Safest (Safest used to run faster on the older version of Pcsx2 I had)

What games you are trying to play and if you are playing them from ISO or DVD:
Romance of the Three Kingdoms VII, .bin file marked as an ISO.
#4
which old version were you using ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#5
No idea. I wiped it clean and deleted it from my recycling bin immediately. It was a version that didn't install into the C program files... I think, you know, using memory, maybe 0.9.2.2 or something. I can't be for sure though, I'm a mathematician in my spare time and i go through a lot of numbers. Could have been 0.9.8.x, I think it was close to 1.0.0.
#6
that would explain why.
in 1.0.0, games a rendered more accurately. Which means more gfx effects, more sound effects, etc...
I guess your weak PC isn't up to the task, unfortunately.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#7
Anyway to fix that without going back and getting an older version?
#8
(10-06-2013, 11:57 AM)Penlord Wrote: Anyway to fix that without going back and getting an older version?
you could try messing a bit with speed hacks and/or fiddle with skidraw hack value (in gsdx settings)

Apart from that, you could get a decent PC or simply play it on your PS2...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#9
lol @ simply. Old consoles are a hassle man.

This game is so choppy it could be a browser game.
#10
sure, but it's still the best way to play it perfectly Wink
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)