Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
max FPS but slow motion , why ?
#1
Sad 
hello , im playing sengoku basara 2 heroes

i run the game full speed with limit fps turn on , it is always 60.15 FPS which is 100% , but i encountered the slow motion ! it's like a slow movie

so what is my problem ?Blink
Reply

Sponsored links

#2
Do you have any speedhacks enabled. These are know to cause false fps readout.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#3
(07-08-2010, 03:08 AM)GamerGeek Wrote: Do you have any speedhacks enabled. These are know to cause false fps readout.


thanks for ur reply , this is my config

[Image: sphack.jpg]

if possible could u show me how to config for this game ?
my spec
E5300 2.8ghz
2gb of ram
9600gt
win7 64 bit

and i'm using r1888
Reply
#4
I would say from your pic that the speedhacks are whats causing your false fps since you have most of them on. Since I dont have the game myself so I can only guess what settings would be best. One thing you should do is get the latest beta. Then if the game doesnt run at full speed activate one speedhack at a time until you get the disired effect.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#5
what is the lastest beta ? i'm confuse , there are so many verions Smile
Reply
#6
This one.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#7
tried , i think i need a new CPU , thanks

now i know the speedhack causes false fps reading
Reply
#8
I suggest you to get the official beta. The speed hack that causes this phenomenon is the "VU cycle stealing", actually the FPS shown is correct, just the game motion is 'robbed' by the hack and still it's game dependent and can vary for different parts of the same game.
Imagination is where we are truly real
Reply
#9
Just try the speedhacks one at a time, "VU cycle stealing" and "x2 cycle rate" are not a good combination.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#10
Alright I'll say it..

It's not fixed for me personally.. I'm experiencing the same problem, trying one speed hack at a time, trying all sorts of combinations and such. The video is slow motion, but the audio such as the voice of the characters talking is perfectly clear. It appear the slow motion for me only happens when facing an object of high detail.

If I face a wall with nothing much on it, it's gone, but when I face the other wall with an energy field, the slow motion comes back. Is there any way to disable effects like this or some sort of working frame skip to force the game to go faster?

Thank you for any replies.
Reply




Users browsing this thread: 1 Guest(s)