Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
no videos when loading iso only sounds
#1
NVIDIA GeForce GT 620m it doesnt show video when loading the iso but it has a sound.. im stuck here searching the answer but no luck someone can help me pls?


Quote:Host Machine Init:
Operating System = Microsoft Windows 7 Ultimate Edition Service Pack 1 (build 7601), 64-bit
Physical RAM = 3891 MB
CPU name = Intel® Core™ i3-3217U CPU @ 1.80GHz
Vendor/Model = GenuineIntel (stepping 09)
CPU speed = 1.795 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 3dbae3bf
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\gsdx32-ssse3-r5350.dll
Windows 6.1.7601 (Service Pack 1 1.0)
Binding PAD: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\lilypad-r5350.dll
Standard VGA Graphics Adapter (6.1.7600.16385)
Binding SPU2: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\spu2-x-r5350.dll
Binding CDVD: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\cdvdGigaherz.dll
Binding USB: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\USBnull.dll
Binding FW: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\FWnull.dll
Binding DEV9: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9640 games on record (loaded in 317ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.1.7601 (Service Pack 1 1.0)
Standard VGA Graphics Adapter (6.1.7600.16385)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Users\r1cky\bios\Tekken 4 (Trade Demo).iso
Image type = DVD
Fileparts = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (309248 sectors)
Opening USB
Opening FW
Opening DEV9
Closing plugins...
Closing DEV9
Closing FW
Closing USB
Closing CDVD
Closing SPU2
(pxActionEvent) GS plugin failed to open!(thread:MTGS)(thread:EE Core)
Closing PAD
Closing GS
Plugins closed successfully.
Shutting down plugins...
Plugins shutdown successfully.
User-canceled plugin configuration after plugin initialization failure. Plugins unloaded.
Reply

Sponsored links

#2
Code:
Standard VGA Graphics Adapter (6.1.7600.16385)
This most likely points that you have no driver installed for your gpu or at least is not detected because some other driver related problem;X.

Just install your nvidia(optimus one probably since it's laptop with intel cpu;p) drivers and after doing it, you can also select in gsdx config your nvidia gpu to be used or set it in the drivers as well, because those drivers usually makes a poor choice to use intel hd for pcsx2 automatically;p.
Reply
#3
problem solved thanks man... i am not aware that my nvidia is not installed
Reply




Users browsing this thread: 1 Guest(s)