Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
pcsx 2 0.8.1
#1
hi all!!!
I have a laptop with a chipset intel® 4 series family and seem not making my dbz 2 tenkaichi to work.
I launch it!
but only a black screen.
I'm using linuzappz 0.5 and gsdx 9.0.8.
please help...
Reply

Sponsored links

#2
Quote:pcsx 2 0.8.1

Seriously, check the downloads section.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#3
Wow... o.O

(05-20-2011, 12:55 AM)GamerGeek Wrote: Seriously, check the downloads section.
This!
Reply
#4
you don't understand me;
with cdvdnull driver 0.6. I got the bios of ps2 and navigate...to settle hour and...
but linuzappz 0.5 the one that launch.(without any cdvd error like linuz and peos) is only a black screen.
it's my card graphic and I need a good plugin.
maybe linuzappz 0.4 that exist???


THE DOWNLOAD SECTION WHERE IS IT??? can someone give a name of good plugin;
Reply
#5
pcsx2 0.8.1 is ancient(more than 5 years for sure...I can't tell you exactly how old it is),download the newest 0.9.8 and try again
http://forums.pcsx2.net/Forum-Program
Reply
#6
noway, any gsdx plugin there want to work : ( in 0.9.8.
so...
Reply
#7
the selected GS plugin failed to load.
Reason: The plugin report that your hardaware or software/drivers are not supported

so why?
Reply
#8
The newest official GSdx plugin is inside the pcsx2 installer/binary and it's working fine(well you must have the newest directx installed and probably Microsoft Visual C++ 2008 Redistributable(or 2010...I don't know if 2008 is need if you download 2010)

The redistributable is part of the pcsx2 installation,so if you install 0.9.8,you won't need to download the redistributable(I think Tongue2 )but you will need to download the newest directx release(and I'm not talking about dx9,10 or 11)
Reply
#9
(05-20-2011, 11:57 AM)vsub Wrote: The newest official GSdx plugin is inside the pcsx2 installer/binary and it's working fine(well you must have the newest directx installed and probably Microsoft Visual C++ 2008 Redistributable(or 2010...I don't know if 2008 is need if you download 2010)

The redistributable is part of the pcsx2 installation,so if you install 0.9.8,you won't need to download the redistributable(I think Tongue2 )but you will need to download the newest directx release(and I'm not talking about dx9,10 or 11)

are you talking about this one DirectX End-User Runtime Web Installer show me the name??
[because I see a video with a gsdx 2270 (msvc 15,00 sse3) that work fine. I do't how to find it]
Reply
#10
Search your C:\Windows\System32 directory for file named d3dx9_43.dll
If you don't have it the that means you don't have the newest directx and you can't use the newest GSdx-r4600

http://www.microsoft.com/downloads/en/de...CEB6D8FA8D
Reply




Users browsing this thread: 1 Guest(s)