Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
problem, no selectable directx 10 on GSDX video plugin
#1
Exclamation 
I got windows7 and directx11 installed, and pcsx2 9.8 and svn 5290

When I try to update the directx from microsoft it says that everything is already up to date

when I configure the gsdx sse4 plugin a can select directx9 and directx11 but theres no directx10 in the menu...

is that normal? I'd like to try the gsdx plugin using the directx 10

please need help

thx in advance
Reply

Sponsored links

#2
the devs removed it in the latest versions, thats why! Laugh
[Image: PCSX2giorgakis132-2.png]

Thanks Silver112 for the sig! ^^

Deviant: http://giorgakis132.deviantart.com/

I love violins Tongue

Reply
#3
(05-02-2012, 10:50 PM)giorgakis132 Wrote: the devs removed it in the latest versions, thats why! Laugh

thx mate!

what s the last build still having directx10?
Reply
#4
uh.. I TRULLY don't remember Blush but the latest stable has it! (actually forgot to ask.. are you using SVN or stable?)
[Image: PCSX2giorgakis132-2.png]

Thanks Silver112 for the sig! ^^

Deviant: http://giorgakis132.deviantart.com/

I love violins Tongue

Reply
#5
(05-02-2012, 11:08 PM)giorgakis132 Wrote: uh.. I TRULLY don't remember Blush but the latest stable has it! (actually forgot to ask.. are you using SVN or stable?)

I tried both last svn and the last stable there's no directx10 selectable can it be a problem with my win7?
Reply
#6
what is your video card???
for some reasons older video card is not DX10 ready.
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#7
(05-03-2012, 01:34 AM)tallbender Wrote: what is your video card???
for some reasons older video card is not DX10 ready.

amd radeon hd 6750M, it s compatible with directx 11, so it should be compatible with directx10
Reply
#8
Run this and select all updates (optional too): http://www.microsoft.com/en-us/download/...aspx?id=35
[Image: newsig.jpg]
Reply
#9
@Nerdcore - To make it clear - you do have DX11 and can select it and your problem is not being able to select DX10?

If soo... then there's no problem. DX10 and DX11 is EXACTLY SAME CODE. Only name changes depending what is max DX your gpu supports.
Edit: if I wasn't clear, I mean it's exactly same code IN PCSX2;P. And as it's just a name change, it shows only one.
Reply
#10
(05-04-2012, 12:59 AM)miseru99 Wrote: @Nerdcore - To make it clear - you do have DX11 and can select it and your problem is not being able to select DX10?

If soo... then there's no problem. DX10 and DX11 is EXACTLY SAME CODE. Only name changes depending what is max DX your gpu supports.
Edit: if I wasn't clear, I mean it's exactly same code IN PCSX2;P. And as it's just a name change, it shows only one.

so dx10 and dx11 are the same

thx mate
Reply




Users browsing this thread: 1 Guest(s)