Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
pscx2.exe has stopped working
#1
First, opening pscx2 normally only gives me this message and the log window shows everything up to "plugins shutdown successfully". Then the whole program freezes. Since the next line should be "reserving memory for recompliers", I guess the problem could be there.

I did manage to get it to work(and run a few games successfully) by picking "troubleshoot compatibility" from the right-click menu, and then "try recommended settings", (setting applied: windows compatibility mode: windows xp sp2), "start the program". Strange as it is, as soon as the troubleshooting was completed and I saved the settings and run pscx2.exe from explorer, it wouldn't work anymore.

Another potential solution I found is switching language for non-Unicode program from Japanese to Chinese. Then it runs with no problem.

I've tried 1.1.0.r5366 and 1.0.0-r5350 but no luck, settings all at default.
Dell laptop, XPS 15
OS: windows 7 sp1
CPU: i5-2410M @2.30GHz quadcore
GPU: nVidia GT535m
memory: 4GB

I did make sure it runs with nVidia graphic processor. Again it shouldn't be hardware's problem since I somehow made it work, although under strange circumstances.

Please help.


here's my emulog.txt.
PCSX2 1.1.0.r5366 - compiled on Aug 10 2012
Savestate version: 0x9a080000

Host Machine Init:
Operating System = Microsoft Windows XP Home Edition Service Pack 2 (build 2600)
Physical RAM = 4010 MB
CPU name = Intel® Core™ i5-2410M CPU @ 2.30GHz
Vendor/Model = GenuineIntel (stepping 07)
CPU speed = 2.293 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 1dbae3bf
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Reserving memory for recompilers...

Loading plugins...
Binding GS: D:\TDownload\PCSX2.PS2.Emulator.1.1.0.r5366\PCSX2.PS2.Emulator.1.1.0.r5366\plugins\GSdx32-AVX.dll
Windows 5.1.2600 (Service Pack 2 2.0)
(GameDB) 9640 games on record (loaded in 317ms)
NVIDIA GeForce GT 540M (9.18.13.2018)
Binding PAD: D:\TDownload\PCSX2.PS2.Emulator.1.1.0.r5366\PCSX2.PS2.Emulator.1.1.0.r5366\plugins\LilyPad.dll
Binding SPU2: D:\TDownload\PCSX2.PS2.Emulator.1.1.0.r5366\PCSX2.PS2.Emulator.1.1.0.r5366\plugins\SPU2-X.dll
Binding CDVD: D:\TDownload\PCSX2.PS2.Emulator.1.1.0.r5366\PCSX2.PS2.Emulator.1.1.0.r5366\plugins\cdvdGigaherz.dll
Binding USB: D:\TDownload\PCSX2.PS2.Emulator.1.1.0.r5366\PCSX2.PS2.Emulator.1.1.0.r5366\plugins\USBnull.dll
Binding FW: D:\TDownload\PCSX2.PS2.Emulator.1.1.0.r5366\PCSX2.PS2.Emulator.1.1.0.r5366\plugins\FWnull.dll
Binding DEV9: D:\TDownload\PCSX2.PS2.Emulator.1.1.0.r5366\PCSX2.PS2.Emulator.1.1.0.r5366\plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) Unloading...
Reply

Sponsored links

#2
(07-24-2013, 02:27 PM)fireanddream Wrote: First, opening pscx2 normally only gives me this message and the log window shows everything up to "plugins shutdown successfully". Then the whole program freezes. Since the next line should be "reserving memory for recompliers", I guess the problem could be there.

I did manage to get it to work(and run a few games successfully) by picking "troubleshoot compatibility" from the right-click menu, and then "try recommended settings", (setting applied: windows compatibility mode: windows xp sp2), "start the program". Strange as it is, as soon as the troubleshooting was completed and I saved the settings and run pscx2.exe from explorer, it wouldn't work anymore.

Another potential solution I found is switching language for non-Unicode program from Japanese to Chinese. Then it runs with no problem.

I've tried 1.1.0.r5366 and 1.0.0-r5350 but no luck, settings all at default.
Dell laptop, XPS 15
OS: windows 7 sp1
CPU: i5-2410M @2.30GHz quadcore
GPU: nVidia GT535m
memory: 4GB

I did make sure it runs with nVidia graphic processor. Again it shouldn't be hardware's problem since I somehow made it work, although under strange circumstances.

Please help.

Plz post ur emulog.txt
System Specs
CPU:AMD FX 8350 3.5ghz turbo to 4ghz
GPU: Sapphire HD 7750 GDDR5
MOBO:Gigabyte GA-78LMT-USB3 Rev 5.0
RAM: 8GB
OS:Windows 8.1 64 Bit
Reply
#3
(07-24-2013, 02:29 PM)Black Ops Wrote: Plz post ur emulog.txt

Done. I also ran it another time without compatibility mode, everything else is the same except:
Operating System = Microsoft Windows 7 Service Pack 1 (build 7601), 64-bit

and the log stops at "reserving memory for recompilers"
Reply
#4
(07-24-2013, 02:27 PM)fireanddream Wrote: First, opening pscx2 normally only gives me this message and the log window shows everything up to "plugins shutdown successfully". Then the whole program freezes. Since the next line should be "reserving memory for recompliers", I guess the problem could be there.

I did manage to get it to work(and run a few games successfully) by picking "troubleshoot compatibility" from the right-click menu, and then "try recommended settings", (setting applied: windows compatibility mode: windows xp sp2), "start the program". Strange as it is, as soon as the troubleshooting was completed and I saved the settings and run pscx2.exe from explorer, it wouldn't work anymore.

Another potential solution I found is switching language for non-Unicode program from Japanese to Chinese. Then it runs with no problem.

I've tried 1.1.0.r5366 and 1.0.0-r5350 but no luck, settings all at default.
Dell laptop, XPS 15
OS: windows 7 sp1
CPU: i5-2410M @2.30GHz quadcore
GPU: nVidia GT535m
memory: 4GB

I did make sure it runs with nVidia graphic processor. Again it shouldn't be hardware's problem since I somehow made it work, although under strange circumstances.

Please help.


here's my emulog.txt.
PCSX2 1.1.0.r5366 - compiled on Aug 10 2012
Savestate version: 0x9a080000

Host Machine Init:
Operating System = Microsoft Windows XP Home Edition Service Pack 2 (build 2600)
Physical RAM = 4010 MB
CPU name = Intel® Core™ i5-2410M CPU @ 2.30GHz
Vendor/Model = GenuineIntel (stepping 07)
CPU speed = 2.293 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 1dbae3bf
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Reserving memory for recompilers...

Loading plugins...
Binding GS: D:\TDownload\PCSX2.PS2.Emulator.1.1.0.r5366\PCSX2.PS2.Emulator.1.1.0.r5366\plugins\GSdx32-AVX.dll
Windows 5.1.2600 (Service Pack 2 2.0)
(GameDB) 9640 games on record (loaded in 317ms)
NVIDIA GeForce GT 540M (9.18.13.2018)
Binding PAD: D:\TDownload\PCSX2.PS2.Emulator.1.1.0.r5366\PCSX2.PS2.Emulator.1.1.0.r5366\plugins\LilyPad.dll
Binding SPU2: D:\TDownload\PCSX2.PS2.Emulator.1.1.0.r5366\PCSX2.PS2.Emulator.1.1.0.r5366\plugins\SPU2-X.dll
Binding CDVD: D:\TDownload\PCSX2.PS2.Emulator.1.1.0.r5366\PCSX2.PS2.Emulator.1.1.0.r5366\plugins\cdvdGigaherz.dll
Binding USB: D:\TDownload\PCSX2.PS2.Emulator.1.1.0.r5366\PCSX2.PS2.Emulator.1.1.0.r5366\plugins\USBnull.dll
Binding FW: D:\TDownload\PCSX2.PS2.Emulator.1.1.0.r5366\PCSX2.PS2.Emulator.1.1.0.r5366\plugins\FWnull.dll
Binding DEV9: D:\TDownload\PCSX2.PS2.Emulator.1.1.0.r5366\PCSX2.PS2.Emulator.1.1.0.r5366\plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) Unloading...

Is this emulog taken when you try and run the ISO?
System Specs
CPU:AMD FX 8350 3.5ghz turbo to 4ghz
GPU: Sapphire HD 7750 GDDR5
MOBO:Gigabyte GA-78LMT-USB3 Rev 5.0
RAM: 8GB
OS:Windows 8.1 64 Bit
Reply
#5
(07-24-2013, 02:41 PM)Black Ops Wrote: Is this emulog taken when you try and run the ISO?

No. By then I hadn't run any iso file yet. The following is the additional lines in emulog if I run a game.





HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 5.1.2600 (Service Pack 2 2.0)
NVIDIA GeForce GT 540M (9.18.13.2018)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: D:\pcsx2-1.0.0-r5350-binaries\iso\tng-smt3n_by_a3051211.iso
Image type = DVD
Fileparts = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (1107136 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: D:\TDownload\PCSX2.PS2.Emulator.1.1.0.r5366\PCSX2.PS2.Emulator.1.1.0.r5366\memcards\Mcd001.ps2
McdSlot 1: D:\TDownload\PCSX2.PS2.Emulator.1.1.0.r5366\PCSX2.PS2.Emulator.1.1.0.r5366\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: Japan v01.00(17/01/2000) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
Closing plugins...
Closing DEV9
Closing FW
Closing USB
Closing CDVD
Closing SPU2
Closing PAD
Closing GS
Plugins closed successfully.
Shutting down plugins...
Plugins shutdown successfully.
(GameDB) Unloading...
Reply
#6
(07-24-2013, 02:47 PM)fireanddream Wrote: No. By then I hadn't run any iso file yet. The following is the additional lines in emulog if I run a game.





HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 5.1.2600 (Service Pack 2 2.0)
NVIDIA GeForce GT 540M (9.18.13.2018)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: D:\pcsx2-1.0.0-r5350-binaries\iso\tng-smt3n_by_a3051211.iso
Image type = DVD
Fileparts = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (1107136 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: D:\TDownload\PCSX2.PS2.Emulator.1.1.0.r5366\PCSX2.PS2.Emulator.1.1.0.r5366\memcards\Mcd001.ps2
McdSlot 1: D:\TDownload\PCSX2.PS2.Emulator.1.1.0.r5366\PCSX2.PS2.Emulator.1.1.0.r5366\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: Japan v01.00(17/01/2000) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
Closing plugins...
Closing DEV9
Closing FW
Closing USB
Closing CDVD
Closing SPU2
Closing PAD
Closing GS
Plugins closed successfully.
Shutting down plugins...
Plugins shutdown successfully.
(GameDB) Unloading...


Do you run a game with the disc?
System Specs
CPU:AMD FX 8350 3.5ghz turbo to 4ghz
GPU: Sapphire HD 7750 GDDR5
MOBO:Gigabyte GA-78LMT-USB3 Rev 5.0
RAM: 8GB
OS:Windows 8.1 64 Bit
Reply
#7
(07-24-2013, 02:48 PM)Black Ops Wrote: Do you run a game with the disc?

No. It was a burned iso file.
Reply
#8
Im suprised nobody noticed...

Windows XP does not support AVX. Drop back to the SSE4 version of the GSDX plugin until you upgrade for Windows 7 SP1 or Windows 8.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#9
(07-24-2013, 03:07 PM)refraction Wrote: Im suprised nobody noticed...

Windows XP does not support AVX. Drop back to the SSE4 version of the GSDX plugin until you upgrade for Windows 7 SP1 or Windows 8.

How didn't I notice that?Laugh

Oh we'll hope it's fixed
System Specs
CPU:AMD FX 8350 3.5ghz turbo to 4ghz
GPU: Sapphire HD 7750 GDDR5
MOBO:Gigabyte GA-78LMT-USB3 Rev 5.0
RAM: 8GB
OS:Windows 8.1 64 Bit
Reply
#10
(07-24-2013, 03:19 PM)Black Ops Wrote: How didn't I notice that?Laugh

Oh we'll hope it's fixed


How didn't I notice that?Laugh

Oh we'll the problem got solved anyway

Actually the problem seems to be the non-Unicode language setting. I switched that option back to English(US), or Chinese, Spanish, all fine. Guess one of the plugins or pcsx2 itself is not happy about Japanese Sad. Anyway, thank you and refraction for the help.
Reply




Users browsing this thread: 1 Guest(s)