Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
resident evil dead aim question
#1
hi, i am a huge resident evil fan. i've played every resident evil game ever made. i love the entire series. i used to own ps2 but it broke down. still have dead aim and all my old ps2 games. always planned on getting a ps2 slim but never got around to it...then i became a pc gamer and discovered this awesome program/emu.

one of my favorite games in the series is resident evil dead aim. i am now strictly a pc gamer due to the fact it is better in every way shape and form. ive also became a graphics junky.

so, my question is, do you think the wide screen glitch in dead aim on the pcsx2 will ever be fixed? or is that an non-fixable bug due to the games coding? NOTE: i already know about the custom resolutions fix.

i've been dying to play the game in full 1080p or 4k. i have the computer to do it. but unfortunately this game doesn't look like it will ever come to pc. so pcsx2 is the only way i'm gonna get to play it.
Reply

Sponsored links

#2
Please check the Public compatibility list.

The game runs now also on 2880 x 2160p 4K / 4:3.
Sorry, only with 2x native resolution to avoid texture problems in the main and ingame menu.

I'll update the report again today or tomorrow.

http://forums.pcsx2.net/Thread-Biohazard...PM-65245-J
MB: Gigabyte GA-X79-UP4 - Intel® X79 Express Chipset
CPU: 1x Intel® Core™ i7-4820K CPU @ 3.70 GHz
WC: Swiftech H220, Watercooling Kit (Completely Modified)
RAM: 2x 8192 - 16 GB Corsair Vengeance® Pro Series CL11 PC3-17066
GFX: EVGA® Nvidia® GeForce™ GTX 780 Classified ACX - 3,000 GB GDDR5 (With Backplate)
OS - MS - Windows 7 - Professional - x64 - SP 1

Reply
#3
(06-22-2015, 08:38 PM)Cole Wrote: Please check the Public compatibility list.

The game runs now also on 2880 x 2160p 4K / 4:3.
Sorry, only with 2x native resolution to avoid texture problems in the main and ingame menu.

I'll update the report again today or tomorrow.

http://forums.pcsx2.net/Thread-Biohazard...PM-65245-J

oh i know it runs. im just asking if the bug is fixable or if it's stuck due to the way the game was made? and if you think it may ever get fixed in the future? or if its a permanent thing?
Reply
#4
Can you please screenshot the issue and explain what you tried so far to solve it?
Reply
#5
I improved the widescreen patch a few months ago, so please try the latest widescreen patches.
Link in my sig.
Reply
#6
this is the issue im talking about http://wiki.pcsx2.net/index.php/Resident_Evil:_Dead_Aim

the wide screen patches dont seem to work unless im using them wrong. do i place the folders under cheats-ws or just the .pnach files? and delete the folders they are in "ntsc-j" "ntsc-u" "pal"? etc
Reply
#7
In the link you posted ws-cheats are not mentioned,or? Vertical line issues are solved nowadays and shouldn't occur in the latest got version after enabling round sprite hack or sometjing like that.
Reply
#8
where do i find that hack? it's not in the hacks settings.
Reply
#9
Config->GS->Plugin Settings then tick "HW Hacks" and click the button next to it, round sprite will be in there as long as you have the latest development build.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#10
Latest Git -> Config -> Video (GS) -> Plugin Settings:
1. Some HW mode (Probably Dx10/11 or OpenGL)
2. Tick checkbox 'Enable HW hacks'
3. Press 'Configure...'
4. Check Round sprite and/or align sprite. I forgot which one solved the issue.



( -.-'' I am slow...)
Reply




Users browsing this thread: 1 Guest(s)