Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
very strange graphic error god of war 2
#1
Wink 
Hello
First of all i would like to congratulate the developers of pcsx2 on thier spectacular job really wounderfull

Seconed i am new to pcsx2 i have very strange graphic error
my pc is
core i5 2500k
msi gtx 560Ti Hawk
4 gb ram
so when playing god of war every thing is good but there is a kind of bloom which is very annoying hers the screen shot :
[Image: captureue.jpg]

i am using latest svn 4948 and my configuration on dx11 resulotion 1360 * 768 4X native speed hacks

any one knows what to do i will be very gratefull
thanx in advance
Reply

Sponsored links

#2
If you mean the misplaced glow of objects/characters - use native res, or offset hack in GSdx config. If you don't have offset hack in config, edit GSdx.ini and add allowHacks=1 or change 0 to 1 if it's already there.
Reply
#3
Or if by bloom you mean blurry effect, try skipdraw of 2.
[Image: recodersignature2.png]
Reply
#4
thank you guys very much i tried enabling the offset hack in the gsdx.ini and it worked like a charm thanx a million

i do have another question about tekken 5 is there any solution to the vertical black stripes when playing on a high resulotion & the screen shaking thing ?
Reply
#5
Try using 1024x1024 or 1080x1920 (yes, inverted)
[Image: newsig.jpg]
Reply
#6
(11-04-2011, 07:17 PM)karisma Wrote: i do have another question about tekken 5 is there any solution to the vertical black stripes when playing on a high resulotion & the screen shaking thing ?

Black stripes: Try a custom resolution like 1020x1020, 1070x1070, 1200x1200 and make sure AA is not enabled.

Screen shaking thing: Press F5 while playing until it goes away or chose an interlacing mode from the GSdx settings window.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#7


(11-04-2011, 09:14 PM)Bositman Wrote: Try using 1024x1024 or 1080x1920 (yes, inverted)

Actullay the inverted resulotion worked 1080x1920 pretty good thank you very much Bositman


(11-05-2011, 12:37 AM)Shadow Lady Wrote: Black stripes: Try a custom resolution like 1020x1020, 1070x1070, 1200x1200 and make sure AA is not enabled.

Screen shaking thing: Press F5 while playing until it goes away or chose an interlacing mode from the GSdx settings window.

& the F5 Worked like a charm Shadow Lady thanx a million guys you were very helpfull
Reply




Users browsing this thread: 1 Guest(s)