16:9 Windowed mode without black bars?
It works when I manually resize the window, but this is reset everytime so I have to adjust it everytime.

Is there a permanent solution?

Sponsored links

If you use one of the beta GSdx versions you can just set a widescreen resolution in the settings and it will start with that always, if you're using the one included in the PCSX2 0.9.6 stable you can't change it as far as I know. I'm assuming you don't use ZeroGS as it has widescreen resolution options too.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64

Users browsing this thread: 1 Guest(s)