Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Alien Hominid
#1
Ingame runs 60fps no drops, in menus and intro runs like 10fps, even with software mode :\, also i try all diferent config(plugin), fixes, Speedhacks....nothing work.

Pcsx2 version 5722
Plugin gsdx 5725


Pc specs

Operating System = Microsoft Windows 7 Ultimate Edition Service Pack 1 (build 7601), 32-bit
Physical RAM = 2046 MB
CPU name = AMD Athlon™ 64 X2 Dual Core Processor 5000+
Vendor/Model = AuthenticAMD (stepping 02)
CPU speed = 2.896 ghz (2 logical threads)

Sponsored links

#2
That CPU is pretty old and weak. Also, you don't have a dedicated GPU. I think you'll have to live with it until you get a better machine.
#3
i already beat lots of games with the emu, is just this particular game not working well, i would like to talk to pleople who already make this work excelent, not underrated my pc -.-

Sorry for my bad english Smile
#4
in the compatibility list it is mentioned that the intro menu is very slow. That this is a bug and probably was not fixed so far.

Are all menu's slow in your case?
#5
Put resolution to native untick 8bit textures,put ee and vu sliders both to 2 or both to normal(see what work best). Then goto sound plugin and tick disable effacts and use super vu recompliyer legecy.
It will give you some fps.
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
#6
ok as far the game works slow in intro, menus and also when you beat 1 level then goes fully playable ingame

and with the config i try everything posible, and just get 1 fps at max or get worst :\

also i test the gamecube version with dolphin and works really strange in intro and menus works great but ingame works slow is very funny to see things like that
#7
is anything mentioned in the emulog? Maybe there can be a hint.
#8
Try lowering res than native
Im sorry i often misstype because im using cellphone...Y( '',)Y
#9
I don't think that Alien Homnid graphic is that demanding. And even if it is than it is probably less demanding in menus than in in-game. And even if it is more demanding in menus than it would not drop from 60FPS to sub-1FPS. Reducing internal res below native might help but I don't think so.
#10
try not to max-out speedhacks
maxing-out speedhacks you will get 1FPS for sure.
try enabling "Constant skipping" under Emulation settings-->GS
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM




Users browsing this thread: 1 Guest(s)