Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Alt button combinations generate Windows sound
#1
For some keyboards, like on notebook PCs, mapping Space button with R1 can fail to input (no anti-ghosting feature). So, I changed it to Alt button.

The problem is, when I press Alt + any key, PCSX2 will always play Windows pop-up message sound every time which can be very annoying. So I'd like to ask if there's anyway to turn off the sound.
Reply

Sponsored links

#2
You can only do that globally and it will affect anything that uses that sound for notification or something else.
Type in start menu sound then go to sound settings then at the top right click on "Sound Control Panel",in the window that appear click on the Sounds tab,select "Asterisk" and set it to "None"
Reply
#3
(02-27-2021, 02:14 PM)vsub Wrote: You can only do that globally and it will affect anything that uses that sound for notification or something else.
Type in start menu sound then go to sound settings then at the top right click on "Sound Control Panel",in the window that appear click on the Sounds tab,select "Asterisk" and set it to "None"

Thank you!  At least no undesired sound during play.
Reply




Users browsing this thread: 1 Guest(s)