Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Black areas on Lego Racers 2
#1
Like the title says, some black areas appear over the character customizer (as well as the bar above). I have no idea what's going on, and I can't find a solution online.


Attached Files Thumbnail(s)
       
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using, such as speed hacks or presets.
  • Your GSdx graphics settings (a picture of the settings dialog is preferred)
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
Reply
#3
(06-07-2018, 03:40 AM)CK1 Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using, such as speed hacks or presets.
  • Your GSdx graphics settings (a picture of the settings dialog is preferred)
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

Right, sorry:
CPU: HP ENVY Notebook - m6-p114dx (Touch) (ENERGY STAR) M1W24UA
Graphics Card: AMD Radeon™ R7 Graphics (up to 4.23 GB)
Memory: 6 GB DDR3L-1600 SDRAM (1 x 2 GB, 1 x 4 GB)
OS: Windows 10 Home 64
PCSX2: version 1.4.0
Non-Default Settings: None, and I'm unable to turn them on
GSdx graphics: I'm not sure how to get to there, but here are my GS settings.
Games: Lego Racers 2 on ISO


Attached Files Thumbnail(s)
   
Reply
#4
OK Upgrade to the latest PCSX2 build here: https://buildbot.orphis.net/pcsx2/

After you do that, go to Config -> Video -> Plugin Settings -> and then change the renderer to DX11.
Reply
#5
(06-07-2018, 11:21 PM)CK1 Wrote: OK Upgrade to the latest PCSX2 build here: https://buildbot.orphis.net/pcsx2/

After you do that, go to Config -> Video -> Plugin Settings -> and then change the renderer to DX11.

So everything's good save for the rendering options. There's Direct 3D 9 & 11 (Hardware and Software for each), OpenGL (Hardware and Software), and None (Core Benchmark), but no Direct X 11.
Reply
#6
Sorry, just use DX11 Hardware.
Reply
#7
(06-08-2018, 12:04 AM)CK1 Wrote: Sorry, just use DX11 Hardware.

Where do I find that? Also using Direct3D 11 (Hardware) for the Renderer doesn't fix anything.
Reply
#8
You could try OpenGL (hardware) but it may be too slow. Can you at least see if it fixes the issue?
Reply
#9
(06-08-2018, 12:32 AM)CK1 Wrote: You could try OpenGL (hardware) but it may be too slow. Can you at least see if it fixes the issue?

Sure. Gimme a sec...

Okay, it's actually worse, as it's stuck on a screen from last time I closed the game (the second screenshot in the OP).

Edit 2: Okay, I found that Direct 3D 11 (Software) renders it the best and is the only option that will fix the black areas, but when a race starts, the game and sound gets very laggy (though it does get better as the race goes on). I'm going to mess around with the audio for a bit.
Reply
#10
So no luck with the audio or lag. What do I do?
Reply




Users browsing this thread: 1 Guest(s)