Black flickering problem in FFX GSdx 0.1.16
Can anyone tell me how to fix the black flickering that comes in every 20 seconds or so on GSdx 0.1.16? I think I've tried changing every setting available but nothing helps, also tried vsync option - didnt help. Everything is alright when I'm using version 0.1.14.

Here's my dxdiag :

System Manufacturer: Compal
System Model: PBL21
BIOS: InsydeH2O Version 03.60.471.70
Processor: Intel® Core™ i5-2410M CPU @ 2.30GHz (4 CPUs), ~2.3GHz
Memory: 4096MB RAM
Available OS Memory: 4078MB RAM
Page File: 2775MB used, 5378MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7601.17514 32bit Unicode

Display Devices
Card name: NVIDIA GeForce GT 540M
Manufacturer: NVIDIA
Chip type: GeForce GT 540M
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_0DF4&SUBSYS_005914C0&REV_A1
Display Memory: 3782 MB
Dedicated Memory: 1999 MB
Shared Memory: 1782 MB
Current Mode: 1680 x 1050 (32 bit) (59Hz)
Monitor Name: Generic PnP Monitor
Monitor Model: L204WT
Monitor Id: GSM4E48
Native Mode: 1680 x 1050(p) (59.954Hz)
Output Type: HDMI

Sponsored links

use latest pcsx2 SVN build version!

your CPU is 2 core and 2 HT(hyperthreading) not 4 core take note!!!
Tried the latest SVN, didn't help. Yeah I know 2 cores, 4 threads.
pcsx2 setting?
I said that I've tried changing basically everything, so I dont think is really a settings related problem.
When does the flickering happen? Is it during the game or just in movie sequences? Can you take a screenshot or describe it better? Maybe your graphics driver is crashing?
[Image: newsig.jpg]
It happens during regular gameplay, during cutscenes, even in the game menu where there is no moving (so basically everywhere), the whole game just goes black for a moment, like blinking with eyes best describes it. It'd be kinda hard to time the screenshot with the blink. I tried another game(FF12) and it still happens so its not only 1 game related. And as I said when using GSdx 0.1.14 the blinking doesnt occure, so I dont think that the graphics driver is crashing, besides isnt the whole screen supposed to go black then. Also I have the latest dirvers.
OK so post your 0.1.16 settings and your 0.1.14 settings. Are you using the 0.1.16 that came with the 1.0 release pack?
[Image: newsig.jpg]
I tried using the one that game with 1.0 and also the one in the latest svn.
As I said I tried changing every setting there is but here it is:
GSdx 0.1.16(SSE41 tried other as well) - D3D11(Hardware), tried software and D3D9, didnt help. Resolution native. Texture filtering enabled.
GSdx 0.1.14(SSE41) - D3D10(Hardware), Resolution(1680x1050), Texture filtering and nloop on. Works even without the nloop.
That's pretty weird. Check your graphics card control panel ,see if any AA or Vsync settings are forced through there, maybe these are interfering..also post your Emulation Settings->GS Window settings
[Image: newsig.jpg]

Users browsing this thread: 1 Guest(s)