Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug Report] Ghosthunter [PAL]
#11
(12-28-2018, 03:27 PM)Bositman Wrote: Disable large framebuffer?

Just tried it. No changes in both OpenGL and DX11.
Reply

Sponsored links

#12
Did you try adjusting the EE cyclerate to see if the FPS drop goes away?
Reply
#13
(12-30-2018, 05:04 PM)CK1 Wrote: Did you try adjusting the EE cyclerate to see if the FPS drop goes away?

I just tried different values, and still the same. No changes at all.
Reply
#14
OK and then what if you change the resolution to native?
Reply
#15
(12-31-2018, 01:36 AM)CK1 Wrote: OK and then what if you change the resolution to native?

Still the same problem. Tried with OpenGL and DX11 with all cyclerate values with native resolution and no changes at all.
Reply
#16
OK, when the speed drop occurs, is one of the counters at or close to 100% - like the EE, GS, or VU? (MTVU should be enabled for that one to show)
Reply
#17
(12-31-2018, 11:27 PM)CK1 Wrote: OK, when the speed drop occurs, is one of the counters at or close to 100% - like the EE, GS, or VU? (MTVU should be enabled for that one to show)

GS and VU stays with normal values, but EE gets almost to 100% (between 94%-100%). EE was before at 50%-65%.
Reply
#18
I'm surprised we forgot to ask but what CPU do you have?
Reply
#19
(01-01-2019, 11:15 PM)CK1 Wrote: I'm surprised we forgot to ask but what CPU do you have?

I have an Intel Core i5 3570 @ 3.40GHz.
Reply
#20
Any updates with this issue?
Reply




Users browsing this thread: 1 Guest(s)