[Bug Report] Little bug about frame/vu skipping
I'm adding VU too because the problem is still there on those old versions that have vu skip.

I've tried on some rev. from r956 to r1220 and on every one of them this problem is there.

If you enable Frame/VU skip and click and hold(1-2 second)the pcsx2 game window(for example you want to move the window)the frame/vu skip will be disabled...I'm still in frame/vu skip mode but it's not working,to make it work I have to press F4 to go to Normal or Limit and then enable skipping again or just press Tab twice.

And I don't think it's plugin problem since I've tried with GSdx and ZeroGS

Sponsored links

Hmm, then don't do it? Tongue2
Doubt we'll "fix" that, seeing as vuskip was removed anyway and only a bunch of games benefit from frameskip.
Maybe with a (already planned) plugin interface renovation.
Aside from what rama said, there are also 2 other considerations.

1) Jake said in the past he would EVENTUALLY rework the frameskip. Vuskip is gone forever, so forget about it.

2) there is a wx rewrite of the gui under way. It is not unlikely that this problem will be fixed

So, closed for now.

Users browsing this thread: 1 Guest(s)