Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug Report] - .hack//G.U. Vol 2: Reminisce [NTSC-U]
I was booting up Vol. 2 on v1.4.0... I use clear data, and the instant I get to the screen below, there is absolutely no audio at all.

[Image: mprWDXs.png]

It just cuts out without any explanation. I've done a myriad of things to try and solve this, namely get further in and then load a save from there (same thing happens; I reboot and load a save, sound cuts out again), use the latest build (v1.5.0-dev-1222-gb47c50a), use v1.2.1, even try and copy the Vol. 1 save data from one memory card to a freshly compiled one. The audio just keeps cutting out and I'm not sure what else to do. It's not any of my audio plug-ins, I don't think, because the sound WORKS fine on all plug-ins until that point.

The weird thing is that, if I just go with a new game without loading any Vol. 1 Rebirth data, the sound is completely fine.

I'm on the latest build right now, here's the specs:

[Image: Q22iEJM.png]

And some PC specs:

Intel Core i7 - 2.93GHz
nVIDIA GeForce GTX 950

Also this is my first time reporting a bug, so please bear with me. I've scrolled through the report list, haven't found anything similar to this.

Sponsored links

I'm using this version PCSX2 1.5.0-20160820140124 (git) Aug 20 2016 and it works fine
I start a new game from Vol 2 and choose to load my clear data from Vol 1

I'm using XAudio(SPU2-X)rather than PortAudio(which is selected by default)
Are you using some speed hack(also try at normal speed not at above 300%(sometimes audio problems appear while the speed is above normal...especially while loading something))
I am not using any hacks at all, and even with frame limiting it still happens.
Which module are you using from SPU2-X
And btw I found another bug...during cut scenes,there are big black borders at the top and bottom which disappear for a second during camera change or some effects(it was far too long the last time I played the game on my PS2 and I don't remember it was actually like that on the PS2 but they look kinda strange to be normal)
Currently using DirectSound, though I've tried XAudio as well.
I've seen more problems than good things while using DirectSound.
Try XAudio again.
I tried again three times, just now, but unfortunately XAudio did not help. The sound still cuts out at the loading point.
Strange,how are you loading the game,from virtual/read drive with Gigahertz or with the build in iso selector(CDVD=>ISO).I'm using the iso selector
Can you post your vol 1 clear save
I have used an ISO of the game, and I have also used my actual PS2 disc, but both have the same problem. I'm currently using the PS2 disc.

Also, what do you mean by posting a save? Do you mean post a screenshot? I apologize for sounding rather stupid here.
Your memory card with your GU Vol 1 clear data save(the one you are trying to load in Vol 2)

Users browsing this thread: 1 Guest(s)