Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
CPU & RAM Usage
#11
@Bositman:
Here is the CPU info you requested
When it loaded the title screen the Core speed went up to about 1500 Mhz and the Core VID went up to about 0.9 and the multiplier jumped to 16, it turns to the way everything looks in the attached picture.

@miseru99:
If that's true, well then that is an answer to my question, but why the significant difference in Pcsx2 and Crysis. Crysis ran a maximum of at least 43 fps, lowest at 37 fps & it used about 70-80% of my CPU and more than 15% of my RAM. I had the settings set to maximum quality except for shadow quality, shadow quality was the only thing that was off/low. I have understood that Crysis is a really high performance game and that you would need a high performance laptop to play it, I understand that a PS2 and a computer have different ways of running programs through their processors and that the same tech and features in a PS2 can't exactly be implemented into a computer. However I'm curious on to why the difference in PC games and an Emulator and Why would it be that the difference in their CPU, GPU, and maybe motherboard that makes a PS2 and an Emulator. And sorry if I have gotten off topic.


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#12
PS2 is old, but very different in architecture from PC, "thanks" to that the emulation can be really heavy and demanding(and in many cases IS:C).

Dunno how Crysis should run on an intel HD 3000, but it's quite possible it would still overheat a dual core cpu with additionally heating igp, soo maybe you DO have another gpu in there?:3 What's the exact model of your laptop? If you have an NVidia gpu in there you could just add PCSX2 to optimus drivers and the speed would surely go up probably even ran at full speed. Cannot really guess which laptop is it soo dunno if that's a possiblity for you.;P
Reply
#13
(08-14-2012, 08:04 PM)miseru99 Wrote: PS2 is old, but very different in architecture from PC, "thanks" to that the emulation can be really heavy and demanding(and in many cases IS:C).

Dunno how Crysis should run on an intel HD 3000, but it's quite possible it would still overheat a dual core cpu with additionally heating igp, soo maybe you DO have another gpu in there?:3 What's the exact model of your laptop? If you have an NVidia gpu in there you could just add PCSX2 to optimus drivers and the speed would surely go up probably even ran at full speed. Cannot really guess which laptop is it soo dunno if that's a possiblity for you.;P

OS Name Microsoft Windows 7 Home Premium
Version 6.1.7601 Service Pack 1 Build 7601
System Manufacturer LENOVO
System Model 1068B7U
System Type x64-based PC
Processor Intel® Core™ i3-2350M CPU @ 2.30GHz, 2300 Mhz, 2 Core(s), 4 Logical Processor(s)
BIOS Version/Date LENOVO 44CN43WW, 10/27/2011
SMBIOS Version 2.6
Hardware Abstraction Layer Version = "6.1.7601.17514"
Installed Physical Memory (RAM) 4.00 GB
Total Physical Memory 3.92 GB
Available Physical Memory 2.06 GB
Total Virtual Memory 11.7 GB
Available Virtual Memory 9.46 GB
Page File Space 7.83 GB

Does this information help? I hope you can find my computer model, and I don't think there is a second GPU in my laptop. However Crysis did play quite alright even though it's frame rate wasn't the optimal.
Reply
#14
Yeah it doesn't have any other.:[

Probably your cpu is at such low clocks couse pcsx2 doesn't want more while being limited by Intel HD, it's just too slow, maybe even software rendering could be faster(press F9 if you want to try that) as the cpu althrough dual core is still an icore. You could also try changing GSdx options, default is native already(unless it isn't in stable build, I forgot>.<, if it's not, check "native" and be happy), but you could try "allow 8 bit textures" or setting the res below native by choosing custom and setting it lower.

If you're desperate, there is an easy way that will double your speed sacrificing frames, but not sure how it works with KH Config>Emulation Settings>GS and there you have it - Frame Skipping. You could test some for example draw 1 and skip 1(or 2 and 2) could double your speed, drawing 1 and skipping 2 would triple it. But you generally have to experiment with frame skipping. It can have a nasty side effects, like interface or other graphics disappearing and stuff like that, makes the animation from worser to awfull as an almost sure thing for most games:]. My personal opinion that it gives worser experience than a laggy play, but maybe it's just me.;P
Reply
#15
(08-14-2012, 08:38 PM)miseru99 Wrote: Yeah it doesn't have any other.:[

Probably your cpu is at such low clocks couse pcsx2 doesn't want more while being limited by Intel HD, it's just too slow, maybe even software rendering could be faster(press F9 if you want to try that) as the cpu althrough dual core is still an icore. You could also try changing GSdx options, default is native already(unless it isn't in stable build, I forgot>.<, if it's not, check "native" and be happy), but you could try "allow 8 bit textures" or setting the res below native by choosing custom and setting it lower.

If you're desperate, there is an easy way that will double your speed sacrificing frames, but not sure how it works with KH Config>Emulation Settings>GS and there you have it - Frame Skipping. You could test some for example draw 1 and skip 1(or 2 and 2) could double your speed, drawing 1 and skipping 2 would triple it. But you generally have to experiment with frame skipping. It can have a nasty side effects, like interface or other graphics disappearing and stuff like that, makes the animation from worser to awfull as an almost sure thing for most games:]. My personal opinion that it gives worser experience than a laggy play, but maybe it's just me.;P

F9 and the frame skipping made it alot worse -.-" but I'm not exactly sure about the 8-bit textures. I does run maybe about 2-4 frames faster however. xD thanks for at least boosting it that much. Especially low render distanced areas like the back alley (6-8 frames faster) Smile I hope fatal frame works faster now, same with dragon ball z budokai tenkaichi 3 and sonic riders zero gravity
Reply
#16
This may sound dumb, but apparently after I opened up alot of tabs in Google Chrome (uses a large amount of RAM & some CPU), KH2FM+ plays with a min 39 or 41 fps and max 60 fps....WTH?!?! I don't understand how this is possible but for all of those who previously posted in my thread, Thank you for the support and help Smile I also changed the resolution to 1280x720. So I guess making it work a little more worked, but now the core temps reach a max of 70C -.-" hopefully nothing bad happens.


Attached Files Thumbnail(s)
   
Reply
#17
Lol you sure you had your windows power profile set as high performance as mentioning somewhere in the start of this thread?Tongue

Opening loads of heavy stuff should rather give you an opposite effect, soo when something happens like you describe it's probably a doing of the system(fails to detect pcsx2 needs ~ very unlikely) or some additional program. If you use anything like gamebooster or any similar program that could be potential cause. Commonly programs added to mobos or laptops allow some power saving stuff, it's possible you have something like that sitting in the tray and failing to notice that pcsx2 IS a heavy application:].
Reply
#18
(08-14-2012, 10:48 PM)miseru99 Wrote: Lol you sure you had your windows power profile set as high performance as mentioning somewhere in the start of this thread?Tongue

Opening loads of heavy stuff should rather give you an opposite effect, soo when something happens like you describe it's probably a doing of the system(fails to detect pcsx2 needs ~ very unlikely) or some additional program. If you use anything like gamebooster or any similar program that could be potential cause. Commonly programs added to mobos or laptops allow some power saving stuff, it's possible you have something like that sitting in the tray and failing to notice that pcsx2 IS a heavy application:].

hmm....that makes perfect sense, but all of my settings for CPUs & GPUs are on high performance. I don' think I have any applications that ignore Pcsx2's request in usage either. Oh well Smile at least now it works better.
Reply
#19
Well it's pretty obvious. In your first screenshot your CPU is running at 800 Mhz while at the second at 2100 Mhz. It's some power saving feature throttling your CPU, you should disable it in your BIOS or use a program like throttlestop
[Image: newsig.jpg]
Reply
#20
(08-15-2012, 12:42 PM)Bositman Wrote: Well it's pretty obvious. In your first screenshot your CPU is running at 800 Mhz while at the second at 2100 Mhz. It's some power saving feature throttling your CPU, you should disable it in your BIOS or use a program like throttlestop

How do you use throttlestop? I tried to look for the tutorial, but I got page not found on the Tech Inferno site.
Reply




Users browsing this thread: 1 Guest(s)