CPU and GPU not using more than 15% but games are running slow
hello i have an issue with the game dragon ball z budokai tenkaichi 3 (and some other games)

my specs are

OS: win&
CPU: intel core i7-3630QM 2.40GHz

the problem is that i tried playing multiplayer (split screen) with my brother. the game dropped from 60 to 30 frames.
i thought "o ok maybe multiplayer is just too much for my laptop to handle" but then i pulled up the CPU and GPU checker gadgets for windows which only read that no more than 15% of each is being used.

im confused because if both are only at 15% and the framerate is dropping why doesnt it just go past 15% to raise the framerate to 60 FPS??

also before its asked yes i have the latest drivers installed

Sponsored links

did you set your windows power plan to performance mode ?
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
LOL i knew there was something i forgot to mention
yes i have it set to "high performance"

also its a laptop and i know that unplugging it limits my GPU for some reason (probably to conserve life) so i always play plugged into the AC adapter

so yes it is set to high performance and also it is always on external power when playing games
Tell us what is read for EE and GS at the title bar (visible under windowed mode).

Emulating a complex system like PS2, with many different hardware implemented modules is difficult, is enough one the modules stalling to stall the whole emulation. This effect is also dependent on the game being played (notice that could make the emulation to become in a wait state longer than should, what translate in low resources usage/load).

Maybe there is not much that can be done at user side to solve the issue and is not granted the devs will have time to look upon it just now, with them the final word.

PS: Just a very wild guess but the split screen may be confusing the emulation also and the emulator is seeing each as whole frame... just don't quote me on this assumption.
Imagination is where we are truly real
you asked for EE and GS..im assuming those are in the program log?

anyway i found GS but not EE so ill just post the whole log

"PCSX2 1.0.0.r5350 - compiled on Aug 1 2012
Savestate version: 0x9a080000

Host Machine Init:
Operating System = Microsoft Windows 7 Ultimate Edition Service Pack 1 (build 7601), 64-bit
Physical RAM = 8060 MB
CPU name = Intel® Core™ i7-3630QM CPU @ 2.40GHz
Vendor/Model = GenuineIntel (stepping 09)
CPU speed = 2.394 ghz (8 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 7fbae3bf
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\gsdx32-avx-r5350.dll
Windows 6.1.7601 (Service Pack 1 1.0)
(GameDB) 9640 games on record (loaded in 159ms)
NVIDIA GeForce GT 650M (
Binding PAD: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\lilypad-r5350.dll
Binding SPU2: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\spu2-x-r5350.dll
Binding CDVD: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\cdvdGigaherz.dll
Binding USB: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\USBnull.dll
Binding FW: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\FWnull.dll
Binding DEV9: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\DEV9null.dll
Plugins loaded successfully.

HLE Notice: ELF does not have a path.

Initializing plugins...
Init GS
Windows 6.1.7601 (Service Pack 1 1.0)
NVIDIA GeForce GT 650M (
Init PAD
Init SPU2
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Users\m1lfr3d\Documents\PCSX2\games\dragon ball z tenkachi 3.ISO
Image type = DVD
Fileparts = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (1562320 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\m1lfr3d\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\m1lfr3d\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v02.20(10/02/2006) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLES_549.45;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = PAL
ELF (cdrom0:\SLES_549.45;1) Game CRC = 0xA422BB13, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLES_549.45;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = PAL
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50.00 fps"

also it may be the confusing the emulator thingy because it only happens in close combat...when both character models are on each side of the screen very close together
The EE and GS % values are found in the title bar of your game window. If you have the mtvu hack on you will also see a VU %.

Should look something like:

EE: XX% | GS: XX% | VU: XX%

Or similar.
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
ooohhh ok i found them completley forgot they were there lol

ok so in game the GS was at a range from 40% to 50%.
the EE however was more around the 90% to 100%

im guessing this means the GS is the problem but what is GS and how can i fix it
It means you are CPU limited.
that E @ 100% means your CPU is struggling.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
No it means that EE is the problem and so the issue is with your cpu. Have you tried speedhacks? Specifically the recommended ones and mtvu? Also try with a newer svn found HERE and under gsdx settings double check that your 650m is selected and not the integrated hd 4000 (more a just in case thing)
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
Still those numbers are not making sense with the original report of external monitors saying the CPU is not being overtaxed.

That's a known problem with Intel CPU + Windows power plan ++ laptop that should not happen with Windows power plan set to "performance" (what was stated it is...).

To understand the problem is needed to understand EE gauge is pointing the module is taking almost all CPU power "available" to it, what could be the case the power saving throttling it down. EE will use all the power from the underclocked CPU and of course it won't suffice.

Please report the CPU clock while playing.
Imagination is where we are truly real

Users browsing this thread: 1 Guest(s)