Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can i run it
#1
Can i run pcsx2 fast with these pc specs?


Operating System
Windows 8.1 Pro 64-bit
CPU
AMD FX-6300

RAM
8.00GB Dual-Channel DDR3 @ 798MHz (11-11-11-28)

Motherboard
ASRock 970 Pro3 R2.0 (CPUSocket)

Graphics
AMD Radeon HD 7770
Reply

Sponsored links

#2
Yep. If your cpu is stock you will have slowdown in some games. If you overclock it to about 4.1Ghz(which should be quite easy, I've got mine at 4.4 but I'm on water cooling), you will do fine in 95% of games.

Just a side note: Those ram timings are pretty loose. Are you sure that is the tightest they can go @ 800 Mhz? For instance my ram is not top of the line at all, but it is 9,9,9,27 at 800.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#3
(05-08-2014, 10:43 PM)Blyss Sarania Wrote: Yep. If your cpu is stock you will have slowdown in some games. If you overclock it to about 4.1Ghz(which should be quite easy, I've got mine at 4.4 but I'm on water cooling), you will do fine in 95% of games.

I installed everything put bios on, but DragonBall Z - Budokai Tenkaichi 3 is running at 40 fps adn the audio lags like hell.
Reply
#4
Again I say if your cpu is at stock speed you will have slowdown.

Also make sure you enable the MTVU speedhack, it will help a lot.

Also see my edit above about ram timings.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#5
(05-08-2014, 10:46 PM)Blyss Sarania Wrote: Again I say if your cpu is at stock speed you will have slowdown.

Also make sure you enable the MTVU speedhack, it will help a lot.

Also see my edit above about ram timings.

tbh i honestly have no idea, just threw my pc together and off it goes
Reply
#6
Often, especially on AMD boards, ram doesn't default to the correct timings, If you can show me your ram online I can tell you if those are right or not.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#7
(05-08-2014, 11:47 PM)Blyss Sarania Wrote: Often, especially on AMD boards, ram doesn't default to the correct timings, If you can show me your ram online I can tell you if those are right or not.

http://www.newegg.com/Product/Product.as...6820231428

here they are
Reply
#8
Yeah the timings for those at 1600 are 9-9-9-24. Significantly faster. You need to go into your BIOS and change that. You can get into BIOS by mashing some key when you first turn your PC on, usually DELETE or F2 but it should say on screen.

In there look for the option for memory speed and nearby it should be an option for timings. You will need to manually set it to 9,9,9,24. Also make sure the voltage is at 1.5v. You might have an option to select from "profiles" and if you do you will know it, and choose the one with those timings. Otherwise do it manually.

If you can't find the setting, check the manual for your mobo.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#9
(05-09-2014, 05:21 PM)Blyss Sarania Wrote: Yeah the timings for those at 1600 are 9-9-9-24. Significantly faster. You need to go into your BIOS and change that. You can get into BIOS by mashing some key when you first turn your PC on, usually DELETE or F2 but it should say on screen.

In there look for the option for memory speed and nearby it should be an option for timings. You will need to manually set it to 9,9,9,24. Also make sure the voltage is at 1.5v. You might have an option to select from "profiles" and if you do you will know it, and choose the one with those timings. Otherwise do it manually.

If you can't find the setting, check the manual for your mobo.

fixed that,

there was a setting inside bios that let the cpu fan run at full but i cant remember what the setting was.
Reply
#10
Problem solved?
Reply




Users browsing this thread: 1 Guest(s)