Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Config ->Video ->Plugin Settings ->Nothing!
#1
Hello, I am new to PCSX2 and emulation in general. When I go into plugin settings (as described in the subject), there's nothing except "Enable Logging (for develop use only)". All the guides I found have this setup thing where you choose your video card; I don't understand graphics and video stuff that well, so I was hoping someone here could help me.
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using, such as speed hacks or presets.
  • Your GSdx graphics settings (a picture of the settings dialog is preferred)
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
From where did you get pcsx2 or which version are you using?
There is no such menu in 1.4.0 or the latest beta
Reply
#4
(03-21-2020, 11:43 PM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using, such as speed hacks or presets.
  • Your GSdx graphics settings (a picture of the settings dialog is preferred)
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
Sorry if I'm late to your question, I just didn't have the motivation to reply at the time. Anyway, here's all the things you asked for:

-Specs: Intel Core i7-4790, Intel HD Graphics 4600, 16GB, Windows 10 Home Version 10.017763
-PCSX2 Version: 1.4.0
-I don't have any non-default settings, this was my first ever time trying to run this
-Where even is the settings dialog? (again, first ever time)
-I'm trying to play WWE Smackdown!: Here Comes The Pain (USA) and Persona 3 FES (Europe)

I hope this suffices.
Reply
#5
Upgrade to 1.5 with the link below
Reply
#6
(04-04-2020, 04:23 AM)CK1 Wrote: Upgrade to 1.5 with the link below
Ok, I've downloaded the build, what now? (Also, your spinny PS2 icon is cool)
Reply
#7
extract it, transfer your memcards, and play
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
Oof, forgot to say I'm running them from ISOs. That probably shakes things up a bit. Sad
Reply
#9
I don't see how.
You can still run your isos from the new build
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
Just to point something out.
Your cpu is good but that gpu will slow it down big time
Some games may even run faster in software mode but you will be limited to native resolution
Reply




Users browsing this thread: 1 Guest(s)