Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Crash, no error in log :S
(12-18-2011, 07:25 PM)Bositman Wrote: Weird..I've finished Xenosaga 2 with an older version than these 0.9.9 SVNs *snip*

People have finished GoW on 0.9.5 I still can't complete it. I still get the white-screen freeze (Just a point that should be made, not always the program or the user)

Sponsored links

Several people have completed GoW and it is known to be fully playable. If you get problems with it it's surely your end Tongue
[Image: newsig.jpg]
it may be, but I used setting posted when I asked for them. and remember, 0.9.5 people were Completing it, it took me MUCH longer, despite matching the configurations. It could be hardware, that I won't rule out, but it's not always something the user can control.
I would be surprised if it were my hardware, I just bought a brand new computer. I'm wondering if it would be DS3 tool or something like that that isn't agreeing with the program?
OK, so I went to the event viewer, and this is what I found

The first one confuses me since I don't use cdvdgigaherz. I use linuz, but it's saying the error occurred in cdvdgigaherz_unloaded.dll.
the dll's are all enumerated at first start, so it is actually partially in memory during any pcsx2 operation.
You think getting rid of it would solve the issue?
I went ahead and tried anyways. Didn't work. now I'm getting errors in spu2-x-r4600.dll and aticfx32.dll
It's like a never ending cycle of failure...
Have u installed PCSX2 in Program Files?? If you're on Vista or Win7 don't install it there. There's a Permission bug with some programs if u install it there. Microsoft knows it, but they won't release a fix for it. If u have installed it in Program Files, make sure that u install it somewhere else, like C:\PCSX2 or My Documents or even on another partition Smile
I gave that a shot too, still crashes. same errors in event viewer also.

Users browsing this thread: 1 Guest(s)