Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Crashes between cut scenes.
Hello everyone I'm new to this site and usually I don't go to places for help cause I can usually figure things out. But i most admit, I stuck this time. I downloaded the emulator cause I wanted to try a game called Rule of Rose. The game has been really creepy so far and I'm glad I found. But I got to this one point just after the title card for chapter that says the PCSX2 has stopped working or crashed. I have tried anything else I can find and I have no idea what to do. I have version 1.2.1 and here are my specs
OS Name Microsoft Windows 7 Ultimate
Version 6.1.7601 Service Pack 1 Build 7601
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Manufacturer To Be Filled By O.E.M.
System Model To Be Filled By O.E.M.
System Type x64-based PC
Processor AMD Athlon™ II X4 640 Processor, 3000 Mhz, 4 Core(s), 4 Logical Processor(s)
BIOS Version/Date American Megatrends Inc. P1.60, 6/26/2012
SMBIOS Version 2.6
Windows Directory C:\Windows
System Directory C:\Windows\system32
Boot Device \Device\HarddiskVolume1
Locale United States
Hardware Abstraction Layer Version = "6.1.7601.17514"
User Name wildcard-PC\Greg
Time Zone Central Standard Time
Installed Physical Memory (RAM) 8.00 GB

Sponsored links

Can you please provide the full emulog after the crash.
Please screenshot all pcsx2 settings as well.
Also, not a valid bug report, moving to general discussion,
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
by Emulog do you mean the program log

PCSX2 1.2.1.r5873 - compiled on Feb 3 2014
Savestate version: 0x9a0a0000

Host Machine Init:
Operating System = Microsoft Windows 7 Ultimate Edition Service Pack 1 (build 7601), 64-bit
Physical RAM = 8187 MB
CPU name = AMD Athlon™ II X4 640 Processor
Vendor/Model = AuthenticAMD (stepping 03)
CPU speed = 2.992 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = 178bfbff 00802009
x86EFlags = efd3fbff

x86 Features Detected:
MMX2 .. 3DNOW .. 3DNOW2.. SSE4a

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\gsdx32-sse2-r5875.dll
Windows 6.1.7601 (Service Pack 1 1.0)
Binding PAD: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\lilypad-r5875.dll
Binding SPU2: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\spu2-x-r5875.dll
Binding CDVD: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\cdvdGigaherz.dll
Binding USB: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\USBnull.dll
Binding FW: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\FWnull.dll
Binding DEV9: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9655 games on record (loaded in 262ms)

If not then where would I find it. Sorry, I'm ok with computers but there are a few things I don't really know what to look for.
Please post the emulog of when you booted the game. And, also the screenshot of your pcsx2 settings.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction
THis is the log when I boot up the game.

Attached Files Thumbnail(s)
Are these what you were looking for?

Attached Files Thumbnail(s)
I got the game to not crash the emulator but now it's really slow and sound gravely and almost like it's underwater.
Get a decent CPU and you should be OK.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go

Attached Files Thumbnail(s)

Users browsing this thread: 1 Guest(s)