Does Valkyrie Profile 2(NTSC)work with GSdx HW(DX9)mode?
No matter what I try,the game always crash if I'm using HW mode and the problem comes from GSdx(well that's what Send/Don't Send says)

In Software mode works fine but it's really slow(my goal is not playing the game but on HW mode I have at least twice more speed)

And btw when pcsx2 crash(I don't know if this is only on this game),the process stays in the task manager and I have to kill it(otherwise I can't start the game again)

I'm using pcsx2-r4866(buildbot release)but I have this problem from long time ago...all settings are set to default and I'm using the recommended speed hacks(Automatic gamefixes is enabled)

It works fine only in menus but can crash almost anywhere in Hardware Mode

Sponsored links

Does it always crash in the same part? or is it random? Does it also happen in the r4600 stable?

You could try ticking "Native" in GSdx and enabling/disabling the "allow 8-bit textures" option
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
I can try r4600 but do you mean only pcsx2 or with the plugins that comes with r4600?

Like I said I have this problem with this game from long time ago(older revs too)and I always make sure that I'm using software mode when I'm truing something on this game but sometimes I forgot and the game crash immediately when I load a save or exit from the menus

I always use "native" and 8-bit is disabled but I'll try enabling it and see what will happen

Edit:I tried 8-bit enabled but it still crash and about
"Does it always crash in the same part"
Maybe...first save point of the game=>move left a little and the game crash or when I try to load a save from the last dungeon...I can't even see the stage,the game crashed before displaying anything after I load the save
Perhaps you can upload your memory card and see if we have the same problem?
Ok,the slots are 1,2,3,98,99
It crash here if I try to load slot 2 and 99 and if I go left on save 98,the game crash again

It crashes on other places too but I don't remember where(I don't do much on that game other that editing stats,items or buy items)

Attached Files
.rar   Mcd001.rar (Size: 226,25 KB / Downloads: 213)
So I run the game with DX9(HW), automatic game fixes enabled, with(or without) speedhacks and the rest with default settings on 4600,
load the saves you mentioned, and.. no crash?

Then, I try playing the game for a while, expecting something to happen, and still no crash.
BTW I forgot to mention,I'm using GSdx SSE2
Gonna try it l8r, not in my home rknow, can u post the exact settings, maybe i can produce some result ^^
(08-13-2011, 04:39 PM)vsub Wrote: BTW I forgot to mention,I'm using GSdx SSE2
That's what I use xD

Attached Files Thumbnail(s)
Maybe you are using SSSE3 or SSE4 version of pcsx2.
On my SSE2 version Lgarithmic Z is not grayed
Also I don't know if this can case something but the GSdx hacks are just enabled but I don't use them

ecchiless just use the default settings for every pcsx2 options,enabled the recommended speed hacks and for plugins
GSdx SSE2 DX9 HW mode:
the rest of the settings are like the picture above but 8-bit is disabled and the hacks are just enabled
Interpolation - Linear
Module - XAudio2
Synchronizing Mode: Time Stretch
All of the check boxes are unchecked
Pad - LilyPad
And for CDVD I use Gigahertz because I'm playing it from the disk.

Users browsing this thread: 1 Guest(s)