Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FF XII Optimization
#1
Hello all, just made an ISO of my FFXII disc and gave it a go, but I'm noticing a few slowdowns already - particularly in the first playable zone (tutorial), turning in one direction drops me to about 45 fps. I've been running FFX @ 3X native for the last few days with no slowdown issues whatsoever, so I figured I'd give this game a go on the same settings.

At this point its pretty obvious that I'm going to need to mess around with a few settings, but I was curious what I needed to do. I'm using version 1.1.0.5766 with all default settings except MTVU (on) and MVU(off), with audio set to async mix for synchronization.

I have an i7-2670QM (2.2-3.0 ghz)
GT555M 3 gb
and 8 gigs of ram.

I've been trying to run the game at 3X native but I'll downscale that if I must.

Thanks for any advice!
Reply

Sponsored links

#2
Drop to 2x or even native and you should be better off.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
Try dropping the resolution first.

Why MVU off?
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#4
I saw in a thread somewhere that FFX benefits with MVU off, which was working fine for me and that's what I've been playing the past few days.
Reply
#5
Try putting it on. I know it works fine with FFXII and it will get you some speed.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#6
Ok, so I got the framerate to 57-58 during the slowdowns by lowering resolution to 1600X900 which is an acceptable resolution. Is there any way that I can squeeze a bit more performance out of it?
Reply
#7
Did you turn on MVU?

You could use throttlestop to lock your CPU at turbo frequency, but that's at your own risk.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#8
Yeah I did turn on MVU, and that seems to have helped, thanks. Not sure I'm willing to mess with my CPU, so I'll try playing and see if its playable for me. Thanks again.
Reply
#9
You'll have better performance using the 2x or 3x settings rather than a custom one I think. Eases scaling power needed.
Reply
#10
The op needs to use less than 3x scaling because they are using and IGPU.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply




Users browsing this thread: 1 Guest(s)