Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX laggy?
#1
Hi, new here. My specs:

OS: Microsoft 8.1
Toshiba Satellite C50-A
System type: x64 based
Processor: Intel ® Core ™ i5-3230M CPU @2.6 GHz, 2601 mhz, 2 core(s), 4 logical processor(s)
RAM: 8.0 gb
Available RAM: 5.4

Running pcsx2 1.2.1

Using an iso. I was running the game decently @50-60 fps consistently but at some parts the fps will drop low and the game would become slow. I've tried different plugins to no avail, some of the plugins won't even load in the menu. (some kinda plugin failure).


Attached Files Thumbnail(s)
               
Reply

Sponsored links

#2
What are the EE and GS values while, the game is slowing down ?
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#3
#1 Laptop CPUs aren't great for PCSX2, but that one should handle some games, including FFX.
#2 Use Direct3d11 mode in GSdx
#3 turn off the vu stealing slider, it may cause the slowdown
#4 Disable those manual gamefix - you don't need and they will cause problems
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#4
GS low 90's EE low 60's
Reply
#5
^ what blyss said and, make sure you Play your games while charging the laptop and set windows performance plan to high performance to use the full potential of your laptop.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#6
Also, what GSdx HW hacks are you using?
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#7
How do I set it to high?

Using Aggressive-CRC only for hw hacks
Reply
#8
start menu->Type "power" in the search box, choose power options.

Change it there. May need to click the arrow for "show additional plans"
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#9
Game is working at consistent 59-60 fps after applying your suggestions. Thank you Blyss and ssakash!
Reply
#10
The sound in game is 'pitchy' the treble sounds too high. If I try to set the SPU plugin to time scaling, it lags my game so I didn't select anything.
Reply




Users browsing this thread: 1 Guest(s)