Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFXII Best Settings For Mac Users FPS
#11
Im using the ZeroSPU2 0.4.6. I unchecked the boxes for Time scaling and Real Time Mode, what is AA? i want to turn that off too. dint kno sound made that much of a dif.

Just tried it and while having some programs open as well. man what a difference that makes. thanks. For everyone having a problem with fps on a mac, please check your graphics AND sound plugins. I unchecked those 2 boxes of the SPU and the fps is alot better.
Reply

Sponsored links

#12
it rerenders the graphics to get rid of crappy edges and add detail, but it will slow your game down too if its an intensive game. F6 and Shift+F6 toggle through them in game so its not a big deal to turn it off during really intense parts or large crowds of ppl.
13" 2010 Mac Book Pro - Snow Leopard 10.6.7 - Pcsx2 Version: 0.9.6 (and praying on 0.9.7 to release)
2.4Ghz Intel Duo Core | NVIDIA 320M (256mb) | 4 Gigs 1067mhz DDR3 Ram

Reply
#13
ya ur right. in crowds of ppl it does lag a lot more. I turned it off and it improves a little. Hey mubbsy can u show me your screenshot of your GPU and CPU and Advanced? im tryna see if i can clip off some more detail for fps speed
Reply
#14
Are you on snow leopard? If so i have found the ZZ Ogl PG 0.1.0 graphic plugin has better results (available on the pcsx2/mac downloads page if you don't have it).
I added pics of everything that should be relevant to it. If i don't have a pic of it, its probably at default and unchecked.
And i usually play around with the Anti-Aliasing, interlacing and Bi-Linear Filtering in game depending on what part i'm in and how intensive it is on the system. I have it set at the fastest possible in my screenshots.
Hope it helps you.
Also, im not sure if in the advanced settings if the Round Modes being changed from from Zero and Chop/Zero to Nearest had an impact on the performance, or if i was just playing around with it and forgot to change it back. **edit** just tried changing them and if there was a change in fps it was only .5-1 increase when on zero. nothing worth noting. And i think the game looks a little better with it set to Nearest; the edges seem more natural and less jagged. Also, i tried putting on the 3 top speed hacks and it did seem to raise the fps a bit but the fps rate was less stable and the variance in fps speeds was a bit annoying. Usually i can get 48-55ish fps in most cities except super crowded areas and pretty much always 60fps if im out on the map or in close quarters.**
And for FFX i use the same thing but with the first 3 speed hacks checked. Although until 0.9.7 i can't get past the white screen after the blitzball movie scene, but it gives decent fps for FFX.


Attached Files Thumbnail(s)
                       
13" 2010 Mac Book Pro - Snow Leopard 10.6.7 - Pcsx2 Version: 0.9.6 (and praying on 0.9.7 to release)
2.4Ghz Intel Duo Core | NVIDIA 320M (256mb) | 4 Gigs 1067mhz DDR3 Ram

Reply
#15
yup me and you have the same identitcal settings. except my graphcs is ZZ Ogl 0.21.213
Reply
#16
if you are on snow leopard i would highly recommend it. cus if thats the only difference i can get almost 90fps if i turn my limit off in screens you were only getting a little over 40. also i don't get those invalid unpack errors for ZZogl. Im guessing your video plugin is holding you back.
also did you play with the sound settings because i found the sound plugin caused the fps to drop significantly if things were checked off. I have had the best results with sound syncing and higher fps by having everything unchecked.
13" 2010 Mac Book Pro - Snow Leopard 10.6.7 - Pcsx2 Version: 0.9.6 (and praying on 0.9.7 to release)
2.4Ghz Intel Duo Core | NVIDIA 320M (256mb) | 4 Gigs 1067mhz DDR3 Ram

Reply
#17
yes. the souond was a huge part of the fps drop. After i unchecekd everything the fps was back to normal 59fps. I am on snow leopard. So i should dl the 0.1.0 gpu version? wheres the link


nm found it.
Reply
#18
so everythings working pretty smooth for you now??
13" 2010 Mac Book Pro - Snow Leopard 10.6.7 - Pcsx2 Version: 0.9.6 (and praying on 0.9.7 to release)
2.4Ghz Intel Duo Core | NVIDIA 320M (256mb) | 4 Gigs 1067mhz DDR3 Ram

Reply
#19
hmm its either the same or your version is making it a little slower. the game is at 59fps but kind of fluctuates when crowded areas.
Reply
#20
for some reason in the boss fights, or crowded fights it lags realy bad. Any last minute tweaks?


also i been leveling up in the Lhura mines or whatever it is and i spent like an hour leveing up then poof the pcsx2 crashes. What a waste of time. this gpu seems to crash? any fixes on this
Reply




Users browsing this thread: 1 Guest(s)