Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FPS drops on Lenovo Y50
#11
(04-19-2016, 08:03 PM)jesalvein Wrote: weird.
tried disabling intel speedstep ?

For that I need to enter Bios according to Google? Id rather not as I never did that. I dont want to mess it up.
Ill try to record gameplay so you can see whats happening, and a video of my settings.
Reply

Sponsored links

#12
(04-19-2016, 08:51 PM)TECK Wrote: For that I need to enter Bios according to Google? Id rather not as I never did that. I dont want to mess it up.
I see.

Better keep playing on your real ps2 for now, then i guess.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#13
Your issue could be related to dynamic over/underclocking. Intel speedstep is one possibility, overheating another. Please check with cpu-z if your cpu get over/underclocked during these slowdowns. If you see nothin check the same with gpu-z for your gpu.
Reply
#14
Also pick up throttlestop so you can keep an eye on what your CPU is doing.

http://forum.notebookreview.com/threads/...de.531329/

After you have it running click the checkbox next to more data so you can get a better look at what your cores are doing. AKA see if they are being underclocked. Also seeing as how its software based you can also disable intel speedstep as well if you untick the box. Need to hit the on button int he bottom right if you want to do that tho. You can revert any changes by just restarting the laptop.
Reply




Users browsing this thread: 1 Guest(s)