Front Mission 4
#1
Front mission 4 has startup video issue, the video has heavy video fickering. I have attached video zip fike.


Attached Files
.zip   front mission.zip (Size: 2,4 MB / Downloads: 201)

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
#3
can be fix during emulation by swaping the D3D to OGL or OGL to D3D and vice versa
Main PC1:i5-4670,HD7770(Active!)
Main PC2:i5-11600K,GTX1660Ti(Active!)
PCSX2 Discord server IGN:smartstrike
PCSX2 version uses:Custom compiled build 1.7.0 64-bit(to be update regularly)
smartstk's YouTube Channel
#4
(12-02-2017, 06:37 PM)CK1 Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

The version of pcsx2 i am using is 1.5 build 2232 with default setting. I am playing front mission 4 from iso. Hardware specs already provided.
#5
(12-03-2017, 01:54 AM)smartstrike Wrote: can be fix during emulation by swaping the D3D to OGL or OGL to D3D and vice versa

I tried swaping d3d to ogl or ogl to d3d, same result.
#6
as i said above "during emulation" boot the game in OGL when CG movie comes up flickering open up the GSdx settings then swap to D3D

download my trick-demo video(due date is 1 week)
https://www.mediafire.com/file/1v7bppa7k...165918.mp4

you may also directly set to SW mode on any renderers.
Main PC1:i5-4670,HD7770(Active!)
Main PC2:i5-11600K,GTX1660Ti(Active!)
PCSX2 Discord server IGN:smartstrike
PCSX2 version uses:Custom compiled build 1.7.0 64-bit(to be update regularly)
smartstk's YouTube Channel
#7
Hi

in the latest version PCSX2 (v1.7), how we can change the texture offset or activate preload frame data to fix the minor issue?

because in the Front Mission 4 wiki, the fix for the issue is only applicable for v1.6

thanks
#8
The most recent post in this thread is more than 8 months old. Please create a new thread and refrain from posting in threads older than 8 months in the future. Please also review the forum rules. Thank you.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go




Users browsing this thread: 1 Guest(s)