Thread Rating:
  • 1 Vote(s) - 1 Average
  • 1
  • 2
  • 3
  • 4
  • 5
GAME FREEZES ALL THE TIME
#1
Hi
Just started playing God of War II on my PC using PCSX2 and its been fun. but been frustrated lately coz my gameplay gets frozen after i got to stage 8 and have since not gone past that particular stage. I've updated all available plugins, DirectX & even my Graphic driver yet no solution

Please i could really use some help here urgently coz am so in-love with the game

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
Intel Core 2 Duo @ 2.261Mhz, Dell Latitude E5400 with Win 7 X32 [email protected] 2.00GB RAM, Mobile Intel 4 series Express Family Chipset with DirectX11. Am playing GOWII ISO on PCSX2 0.9.6 -GSdx 4600 (MSVC 15.00, SSE41) 0.1.16 which is run on DX9 Hardware. Well i hope this info should do but if not let me know what more is needed. Thanks alot!
#4
Start using 0.9.8, the 0.9.6 version is ancient and no longer supported.
[Image: newsig.jpg]
#5
(01-11-2012, 10:54 AM)Bositman Wrote: Start using 0.9.8, the 0.9.6 version is ancient and no longer supported.

Your little advise kinda did d trick! Well i've been able to go past there and did not freeze again with the 0.9.8 version. Thanks alot!

But stil have a lil' problem though. Looks like the 0.9.6 version is really faster than this 0.9.8version. Please could u help with a good config to make it faster?
#6
Start by enabling all speed hacks which are marked as 'recommended'
[Image: newsig.jpg]
#7
(01-14-2012, 04:54 PM)Bositman Wrote: Start by enabling all speed hacks which are marked as 'recommended'

I have already enabled all the recommended speedhacks and even set it to the maximum values..............no solution yet
#8
You can't set recommended speed hacks to maximum values. ONLY enable recommended speed hacks, maxing all speed hacks usually turns into a slowdown instead of a speedup
[Image: newsig.jpg]
#9
I'll do just that and report back if i hace any more issues............appreciated!
#10
(01-15-2012, 04:22 AM)Bositman Wrote: You can't set recommended speed hacks to maximum values. ONLY enable recommended speed hacks, maxing all speed hacks usually turns into a slowdown instead of a speedup

I'll do just that and report back if i hace any more issues............appreciated!




Users browsing this thread: 1 Guest(s)