Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
GS Plugin fails, Regardless of Plugin Selected
#1
Title says it all, I've tried every plugin and most configs for each plugin trying to bruteforce a solution to no avail.
Any help would be really appreciated, I just want to play some dang games.

Here are my system specs:
Microsoft Windows 8.1 Pro
16 GB RAM
Intel i7-4790K
Nvidia GTX 980

Here's my latest emuLog
Code:
Loading language translation databases for 'English (Australia)' [en_AU]
pcsx2_Main not found -- translation dictionary may be incomplete.
pcsx2_Iconized not found -- translation dictionary may be incomplete.
SetLanguage: Requested translation is not implemented yet.
PCSX2 1.4.0-20160105132032- compiled on Jan  5 2016
Savestate version: 0x9a0b0000

Host Machine Init:
Operating System =  Microsoft Windows 8.1 Pro (build 9600), 64-bit
Physical RAM     =  16229 MB
CPU name         =  Intel(R) Core(TM) i7-4790K CPU @ 4.00GHz
Vendor/Model     =  GenuineIntel (stepping 03)
CPU speed        =  3.989 ghz (8 logical threads)
x86PType         =  Standard OEM
x86Flags         =  bfebfbff 7ffafbbf
x86EFlags        =  2c100000

x86 Features Detected:
SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. AVX2.. FMA

Loading language translation databases for 'English (Australia)' [en_AU]
pcsx2_Main not found -- translation dictionary may be incomplete.
pcsx2_Iconized not found -- translation dictionary may be incomplete.
SetLanguage: Requested translation is not implemented yet.
Reserving memory for recompilers...

Loading plugins...
Binding   GS: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\gsdx32-ssse3.dll
Windows 6.3.9600
Binding  PAD: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\lilypad.dll
Binding SPU2: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\spu2-x.dll
Binding CDVD: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\cdvdGigaherz.dll
(GameDB) 9693 games on record (loaded in 114ms)
Binding  USB: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\USBnull.dll
Binding   FW: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\FWnull.dll
Binding DEV9: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\DEV9null.dll
Plugins loaded successfully.

HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.3.9600
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Current Renderer: OpenGL (Software mode)
Opening CDVD
isoFile open ok: E:\Games\PS2 Emulation\Persona 3.iso
Image type  = DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2214768 sectors)
Opening USB
Opening FW
Opening DEV9
Failed to init wglCreateContextAttribsARB function pointer
OpenGL information. GPU: GDI Generic. Vendor: Microsoft Corporation. Driver:
OpenGL 3.3 is not supported. Only OpenGL 0.0
was foundClosing plugins...
Closing DEV9
Closing FW
Closing USB
Closing CDVD
Closing SPU2
Closing PAD
Closing GS
Plugins closed successfully.
Shutting down plugins...
Plugins shutdown successfully.
(pxActionEvent) GS plugin failed to open!(thread:MTGS)(thread:EE Core)
User-canceled plugin configuration after plugin initialization failure.  Plugins unloaded.
(GameDB) Unloading...

The game itself is loading.. I think, I can hear the audio when I use the Null GS plugin.


I did try updating my DX runtime from the links provided, but it did not install, stating that I had an equivalent or more recent version, not sure what to do about that short of reinstalling DirectX.
Reply

Sponsored links

#2
try with this one
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(05-14-2018, 12:04 PM)jesalvein Wrote: try with this one

Cheers,
That DX did install, which is a good start!

Unfortunately, it doesn't seem to have changed anything - the GS is still crashing.

Any ideas?
Reply
#4
Quote:OpenGL information. GPU: GDI Generic. Vendor: Microsoft Corporation. Driver:

That's not right. Have you got a proper driver installed? Have you installed the latest Nvidia driver from nvidia.com?

Your response from it should look like this

Quote:OpenGL information. GPU: GeForce GTX 980 Ti/PCIe/SSE2. Vendor: NVIDIA Corporation. Driver: NVIDIA 391.05
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
(05-14-2018, 02:14 PM)refraction Wrote: That's not right.  Have you got a proper driver installed? Have you installed the latest Nvidia driver from nvidia.com?

Your response from it should look like this

Well, I feel like an idiot - I had installed the Nvidia driver on a fresh Win8.1, and saw that the utilities were installed, but apparently it doesn't install the fricken drivers unless you log in to GeForce Experience.

Thanks for all the help guys, lock and/or delete this topic, all solved and runs perfectly now.
Reply
#6
That's stupid,did they even do that(not installing the drivers if GeForce Experience but you are not logged in)
After they made this change(requiring registration to use GFE),I stop using it.
When I install the drivers,I just uncheck that option and after the restart everything is working fine.

The auto update is part of GFE so that's probably expected.
Reply




Users browsing this thread: 1 Guest(s)