GSdx on Ubuntu 12.10
Running fglrx 12.11 beta 8 drivers on my 12.10 Ubuntu 64bit desktop, and GSdx doesn't work in neither software nor hardware. Null mode does work though.

Have tried both the PPA and SVN 5463.

Sponsored links

Which GPU?
6530D IGP. An A6-3500.
Just curiosity, there is a GSdx running on Linux other than under wine? by all that I know it is a DirectX plugin.
Imagination is where we are truly real
I have the same problem.

It's probably a problem with Catalyst drivers. ZZogl does work fine though, although even I still prefer GSdx due to compatibility.
I commit a "fix" for recent catalyst on HD6XXX. Hopefully it would fix the SW rendering mode.

@nosisab Ken Keleh, GSdx isn't anymore a DirectX plugin. It support openGL too. When I finished to clean window management, it would also support PS1 emulation on linux.
Software working again on fglrx.
At first SW mode would seg fault all the time. The solution for me was to change additional SW threads from 0 to 1. Then it worked fine.

Users browsing this thread: 1 Guest(s)