Thread Rating:
  • 89 Vote(s) - 4.45 Average
  • 1
  • 2
  • 3
  • 4
  • 5
(01-27-2009, 04:28 PM)Gabest Wrote: There are way too many forums here, on ngemu I could check what was new in only two sub-forums, but here I have to open up at least ten. Also, split general discussion + bug/support is just useless when even now three of the general forums top posts have a title something like "please help" or "problem with...".

Not my fault people never use the proper forum or that we got 3 branches Tongue
Anyway,the plugin support forum is gone and did some merge on the official release forum after some discussion with others.Seems to be quite better now,I had to keep all forums to see which would attract people and which wouldn't,so I guess now we know Wink
[Image: newsig.jpg]

Sponsored links

In options > gamefixes tick the ADD/SUB hack for tri-ace games. Keep the recs enabled (interpreters are totally wrong on the decryption Tongue2 ).
Then in options > advanced just hit default and that's it Smile
I've tried the tri-ace fix of course, no good Tongue

tlb build throws this error first:

assert( recVUHeaders[vuindex] != NULL );

vm crashes inside recExecute().
Hai, Gabest your old plugin Gsdx 0.1.7 working good fps with tri ace games compare with your latest plugin (40fps X 18 fps). I have tried game VP NTSC.
Notebook ASUS A43TA|CPU AMD Llano APU A6-3400m Triple core (1 core disable) OC to 2.6+Ghz|GPU CF|HD 6520 400Mhz/667Mhz iGPU|HD6650M OC 780Mhz/985Mhz dGPU|RAM 8GB DDR3 1333|Windows 7 Ultimate Sp.1 x64 bit.
>> Emulation speed differs for each game. There will be some you can run fast easily, but others will simply require more powerfull hardware <<.
The build you'll want is vtlb release.
Hmm, I can't think of anything else that could be wrong. Did you delete the pcsx2pg.ini and reconfigure yet?

If it still won't work, use the beta? Tongue2
The pre-built r636 worked, strange Tongue
Enjoy the game Tongue2
Btw, the colored polygones are not a GSdx thing, that's us doing crap on VU1 rec Tongue2

just wanted to let you know, newer versions of your plugin crash in Devil May Cry (when entering some areas), whereas older ones (I tried 0.11.2) work. I just get the usual ..encountered an error, needs to be closed... windows message.

Hey Gabest, can you fix this particular problem with MGS 3: Substistence?
It happens on water, on ingame monitors and such. Like the right part of those surfaces is glitchy. As you see, only the right part of the water is funky. There are also some graphical bugs with this game, like weird shadows on the ground. Where light should go through trees, and shine on the ground, the ground looks normal and dark, and in all the shadows, everything is a bit bright.
Though I'm sure you're aware of this problem... It doesn't happen on ZeroGS, but that plugin is just too slow for this game, so... Hope it is not much of a problem for you. It could fix a lot of stuff... Smile
Gabest, I've found glitch in Dark Cloud 2:
-> How it looks in latest GSdx 0.1.14 [DX10, native]:

-> How it looks in latest ZeroGS 0.97.1 [non-pg, 2XAA]:

Emu: PCSX2 svn377

Can you fix that? Tongue

Users browsing this thread: 5 Guest(s)