GT4 0.9.5
Hello everyone.

When I'm trying to run my Gran Turismo 4, it says that I need to insert my memory card. I'm clicking ok.. and only what shows is blue screen on pcsx2. What can I do?

Ps Sorry for my english Rolleyes

Okay, I've solved it. But look at this now...

Help, please Wink

Sponsored links

try disabling the speed hacks and see if it works.
(01-19-2009, 09:43 AM)Oleczek Wrote: Okay, I've solved it. But look at this now...

Help, please Wink

no problem men Smile
1. PCSX -0.9.5 svn 377 (no playground or other *****...)
2. speed Hack - only Disable Forcer ABS ( ON)
other OFF !!!
3. CPU - all on + normal draw all (or if you have too speed give limited 60)
4. Newest GSdx rev 890 (i used SSE4.1 if you have new E7xxx , E8xxx use too. But if you dont` havent use other SSE2 or SSE3 but renember Newest 890! )
config plugin
res 512x384 ,d3d hardware, ps 3.0 , interlacing off (if you have poor machine) , FBA on ,logarithmic Z on , filtrening on, NLOOP on.

5 and MOST imp - ONLY PAL ver Gt4 is "playable" (but not full)
ntsc dont work on PCSX

Damn it.. I've got NTSC version Glare
I too have NTSC and i've got same like you Oleczek (u_u)L
-DualCoreE8400 3Ghz
-MSIGeForce9800GTXplus + OC
That's sad ;( So.. I have to "Buy" Pal version, right? Biggrin
Yes you do,without the quotes,or you get warned here.
[Image: newsig.jpg]
i tried to play GT4 and nothing happens... hmmmm guess ill figure something out to make it work.
Take it easy, man. I'm not talking about stealing anything! Closedeyes
hi everyone i need some help and i hope i will find some!i have try to play gt 4 doing many changes to graphics sound cpu dvd rom etc.i have used polishoak's config everything works fine but when i enter a race before the cars are set to start the game crashes and ends!my system is core duo e8400 3.00ghz, ati 4850 1gb,dfi p45 plus 2 gb ram

Users browsing this thread: 1 Guest(s)