Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
God Of War trouble
#21
that game is not playable ( at least that ver sces -53133) if you want vist the compatibilty page
you should vist it first when you have problem first before making a thread
Reply

Sponsored links

#22
you have access to DX10, yes?

if so use that in HW mode. if that doesn't remove the green fog try DX10 sw, it will be faster than DX9

if that doesn't do the trick post your pcsx2.ini file, and I'll read over what you have set up and see if I can come up with anything else for you

@abdo123: God of War is 100% playable, do some research, and don't use the OLD compatability list as a source of information. the game database file in the root of pcsx2 is the updated and accurate list

finally found that link..: http://forums.pcsx2.net/Thread-God-of-Wa...s-playable
Reply
#23
(10-14-2010, 09:39 PM)Saiki Wrote: @abdo123: God of War is 100% playable, do some research, and don't use the OLD compatability list as a source of information. the game database file in the root of pcsx2 is the updated and accurate list

well i didnt know that

(10-14-2010, 09:39 PM)Saiki Wrote: you have access to DX10, yes?

if so use that in HW mode. if that doesn't remove the green fog try DX10 sw, it will be faster than DX9

if that doesn't do the trick post your pcsx2.ini file, and I'll read over what you have set up and see if I can come up with anything else for you
and thanks for the advice because i use sw with some games and i didnt know that gsdx 10 will be faster in sw mode thanks very much




Reply
#24
(10-14-2010, 09:39 PM)Saiki Wrote: you have access to DX10, yes?

if so use that in HW mode. if that doesn't remove the green fog try DX10 sw, it will be faster than DX9

if that doesn't do the trick post your pcsx2.ini file, and I'll read over what you have set up and see if I can come up with anything else for you

@abdo123: God of War is 100% playable, do some research, and don't use the OLD compatability list as a source of information. the game database file in the root of pcsx2 is the updated and accurate list

finally found that link..: http://forums.pcsx2.net/Thread-God-of-Wa...s-playable



I have posted the gsx ini above.By the way, when choosing renderer from the plugin settings, I have the options of direct3d9 and direct3d11, not 10, but I face the same problem no matter what I choose.
Reply
#25
right, DX11 (dx10 was renamed on most newer cards, it still shows 10 for me)

the pcsx2.ini please then? (you can send itin pm if you rather, it does show diectories and many people use their actual names on their computer, which would show up in that file)
Reply
#26
I found the solution, very weird.
I ran the game fully but instead of upscaling to 1280x720 , I ran it with the native resolution. The game miraculously ran nicely!

Funny thing is, I changed settings to HD resolution and and booted the game fast, and it still runs smoothly at 60 fps! Can't understand what caused the problem, but anyhow I m happy the game is now running nicely. Thanks everyone for the help.
Reply
#27
might have been the resolution, but yours shows 1024x1024, so I don't know..
Quote:resx=1024
resy=1024

in any case glad it's workign for ya, if wanting to be stubborn at first lol (Istill haven't been able to beat GoW1, I just gave up, it always freezes at the last fight)
Reply




Users browsing this thread: 1 Guest(s)