Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Grandia 2 battlefield glitch
#1
Now this issue has been existent for quite a while at least, since 0.9.9, in all GSdx plugins. It only occurs when the camera zooms in close to the ground or near a character, and as the camera pans around the screen, no to mention it messes up spell animations like burnflame, gad zap, and tremor. I don't know if these are excruciatingly difficult to pinpoint, of if the game is even worth looking into, esp since 1.2.1 was just released, don't get me wrong, the game runs fantastically and even has the cool framebuffer effects when entering a battle.

In-game screenshot
[Image: kUQE9VJ.jpg]

Settings
[Image: FPR4PJ6.jpg]
Custom Desktop
CPU: Ivy Bridge Core i5 3570 3.4 GHz (3.8 GHz w/ Turbo Boost)
CPU Instructions: MMX, SSE1, SSE2, SSE3, SSSE3, SSE4.1,
SSE4.2, EIST, iAMT2, Trusted Execution Technology (TXT)
OS: Windows 7 Professional 64-bit
RAM: 8192MB DDR3 SDRAM PC3-10600 1333
HDD: 1 TB Western Digital HDD
Video: MSI GeForce GTX 660 2 GB GDDR5
Audio: Realtek 5.1 HD Audio
Reply

Sponsored links

#2
Have you tried software mode?
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
Also try adjusting clamping and rounding modes.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#4
(02-05-2014, 03:57 AM)Nobbs66 Wrote: Have you tried software mode?

Yep, tried that as well as different API versions (D39, 10, 11), no changes at all, it's weird as it only happens when the camera is withing a certain distance from the ground, but as it zooms out, it goes away.

(02-05-2014, 04:11 AM)Blyss Sarania Wrote: Also try adjusting clamping and rounding modes.

So is this a known issue at all, I wonder why no one else has reported this. Anyway, I'll try messing with those modes.
Custom Desktop
CPU: Ivy Bridge Core i5 3570 3.4 GHz (3.8 GHz w/ Turbo Boost)
CPU Instructions: MMX, SSE1, SSE2, SSE3, SSSE3, SSE4.1,
SSE4.2, EIST, iAMT2, Trusted Execution Technology (TXT)
OS: Windows 7 Professional 64-bit
RAM: 8192MB DDR3 SDRAM PC3-10600 1333
HDD: 1 TB Western Digital HDD
Video: MSI GeForce GTX 660 2 GB GDDR5
Audio: Realtek 5.1 HD Audio
Reply
#5
It's apparently known: http://forums.pcsx2.net/Thread-Grandia-I...4-U--28536

General Plot Wrote:Bugs:

Floor textures disappear in combat.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#6
Damn, well, I feel like a fool for bringing it up since there was another thread made before mine. Ugh.
Custom Desktop
CPU: Ivy Bridge Core i5 3570 3.4 GHz (3.8 GHz w/ Turbo Boost)
CPU Instructions: MMX, SSE1, SSE2, SSE3, SSSE3, SSE4.1,
SSE4.2, EIST, iAMT2, Trusted Execution Technology (TXT)
OS: Windows 7 Professional 64-bit
RAM: 8192MB DDR3 SDRAM PC3-10600 1333
HDD: 1 TB Western Digital HDD
Video: MSI GeForce GTX 660 2 GB GDDR5
Audio: Realtek 5.1 HD Audio
Reply
#7
Don't worry about man. It's not that big of a deal.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#8
(02-05-2014, 04:56 AM)Nobbs66 Wrote: Don't worry about man. It's not that big of a deal.

The question now is, can it even be fixed, is it being looked into? Or any idea what causes it?
Custom Desktop
CPU: Ivy Bridge Core i5 3570 3.4 GHz (3.8 GHz w/ Turbo Boost)
CPU Instructions: MMX, SSE1, SSE2, SSE3, SSSE3, SSE4.1,
SSE4.2, EIST, iAMT2, Trusted Execution Technology (TXT)
OS: Windows 7 Professional 64-bit
RAM: 8192MB DDR3 SDRAM PC3-10600 1333
HDD: 1 TB Western Digital HDD
Video: MSI GeForce GTX 660 2 GB GDDR5
Audio: Realtek 5.1 HD Audio
Reply
#9
I couldn't answer that.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#10
(02-05-2014, 04:59 AM)Nobbs66 Wrote: I couldn't answer that.

Crap...might as well have this thread closed then... Do you at least know what makes those vertical lines appear when this game (among others) during FMV's/spell animations?
Custom Desktop
CPU: Ivy Bridge Core i5 3570 3.4 GHz (3.8 GHz w/ Turbo Boost)
CPU Instructions: MMX, SSE1, SSE2, SSE3, SSSE3, SSE4.1,
SSE4.2, EIST, iAMT2, Trusted Execution Technology (TXT)
OS: Windows 7 Professional 64-bit
RAM: 8192MB DDR3 SDRAM PC3-10600 1333
HDD: 1 TB Western Digital HDD
Video: MSI GeForce GTX 660 2 GB GDDR5
Audio: Realtek 5.1 HD Audio
Reply




Users browsing this thread: 1 Guest(s)