Graphics Problem in Kingdom Hearts
So ive been playing KH Re:CoM for 10 hours now and i had 2 little problems with it.
These are only minor things but i still want to ask if anyone encountered these before.

The 1st is; The Cutscenes are pixelated. [Image: cxjf-6.png]

and ONLY the cutscenes [Image: cxjf-7.png]

2nd is; in twillight town the graphics split ( i think ... xD ) [Image: cxjf-8.png]

My Settings: [Attachment] i changed around in the settings to see if that solved the problem but it didnt -.-

PS: please tell me if my spelling is wrong =)

Sponsored links

That's probably post processing effect.
Are you using custom resolution...try with native.
The first "issue" is a full motion video that was shot in low resolution.
Obviously it can't compare to the upscaled graphics you see ingame Wink

The second problem is caused by that upscaling, as vsub suggested already:
Try native res in gsdx.
Thanks for the fast replay =)
do you mean the "or use original PS2 resolution: Native" option? ( to make sure ^^ ) i have tried that but that doesn´t help with the second problem ^^
What are your GSdx settings
I own Re:CoM myself but haven't managed to play it yet on my little old E2140 @1.6 OC'd to 2.4, but I hear it's amazing.

In reference to your question, the reason why the videos, and ONLY the videos are pixelated, is most likely because they are pre-rendered VIDEO files being played, not 3D cutscenes that are being rendered as you play. Think of it like playing an AVI file, or a DVD I guess. The PS2's internal resolution is something along the lines of 480x640, so if you are using the Graphics Plugin at an internal resolution of say, 1920x1080, the 3D parts of the game will be crisp and clear, since they are being created on the spot at that high resolution, but since the PS2's native resolution is only small, the pre-rendered video files will only be 480x640 (ish), meaning they can only be stretched, not increased in quality. That can give the pixelated effect.

I hope this helps Smile
The second problem can be fixed by adding "allowHacks=1" without the quotations to the gsdx ini in the inis folder. Once that's added you'll see new option at the bottom of your graphics plugin called "Alpha Hack" and "Offset Hack" as well as "skipdraw". Simply check both alpha and offset, and then test the skipdraw at different numbers. The problem is caused by a higher D3D resolution. I play at 2048x2048 and I was getting the same problem in some areas and this fixed it for me. Hope it helps Smile
thank you all now my problems are solved an my questions ansewered =)
You're welcome! It's what the forums are for ^___^-
I'm glad we could help!

Users browsing this thread: 1 Guest(s)