.Hack//Mutation Problem
Well, I'm new here and I joined because I've got a problem with the game ".hack//mutation".

I was playing the game and everything was good, and I had no problems until I reached a certain place or level in the game where you have to fight a "boss" (called Cubia core or something) and when the game is supposed to start the screen doesn't change its colour, it's always black and I can only see the characters' health bars decreasing, I can't do any move or anything.

I've tested it with all the possible configuration combinations and it does always the same, I was thinking if the problem could be an error in the .ISO, but I'm not sure.

Has this happened to someone? Or heard of it?

Sponsored links

PC specs? PCSX2 version? PCSX2 settings? Plugin settings? Any kind of error shown in the output/console window when the error happens?

Try with the latest beta if you aren't already:
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
the new beta or newer does not have this problem, I completed the game around the beta release, from DVD1 to DVD4
I was using the 0.9.6 version, then I tried the newest beta and the same happened.

OS: Windows 7 Home Premium x64
RAM: 4 Gb
Intel Core i5 CPU
M430 2.27 Ghz
Video Card: ATI Mobility Radeon HD 5145
Hard Drive: 500 Gb

I will try creating the ISO again, I think it must be a corrupted or damaged file...
ok, I'm going to ask this just for my own information (perhaps more idea for later) What version is it? (pal(x), ntsc J, or ntsc U/C)
PAL, but don't worry I forgot to say it, but it seemed like there was a damaged file in the iso, I created it again and defeated Cubia, I think this has no purpose now because I solved it. Sorry for all.
yea, probably was just a bad ISO, mine workd through completely, but I have a US copy (seeing as that's where I live)

Users browsing this thread: 1 Guest(s)