Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help running Pcsx2.. again im sure.,.. please help
#11
(07-25-2014, 06:32 PM)Saiki Wrote: They're customizable, hence I asked

ohh, ok ! :-)

(07-25-2014, 06:33 PM)Saiki Wrote: you're wrong
can you explain why ?
Core i3 9100f 3.6Ghz
RAM=8GB
nvidia GT 1030
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply

Sponsored links

#12
(07-25-2014, 06:34 PM)Brock lessner Wrote: can you explain why ?
I'd lose you, so I won't bother, just know it's not the problem
Reply
#13
(07-25-2014, 06:36 PM)Saiki Wrote: I'd lose you, so I won't bother, just know it's not the problem

ok ! agreed ! but that was possibly the cause of slowdown! but maybe im wrong!
Core i3 9100f 3.6Ghz
RAM=8GB
nvidia GT 1030
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply
#14
i have tried on default, native and smaller resolution. one of the reasons i think its a problem of sorts and not just my pc crappin out. nothing i seem to change makes it better or worse tbh.
Reply
#15
i guess im just not destined to play ps2 games on the move =(
Reply
#16
(07-26-2014, 03:58 PM)SteveSutton Wrote: i guess im just not destined to play ps2 games on the move =(
people said I wasn't on a 2.2ghz e2200, trust me when I say it CAN be done, it's a matter of figuring out how
Reply
#17
Saiki is right. The single threaded rating on that CPU is 1995. It should be able to play many games nicely. It's not a slow CPU at all. It's faster than mine per core and I can run things just fine. It must just be a settings issue.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#18
(07-26-2014, 05:15 PM)Blyss Sarania Wrote: Saiki is right. The single threaded rating on that CPU is 1995. It should be able to play many games nicely. It's not a slow CPU at all. It's faster than mine per core and I can run things just fine. It must just be a settings issue.

tried so many settings now. still nothing. possibly the game or the bios then. ill have to get them again and check i guess
Reply
#19
It won't be the bios causing it and unlikely to be the game.

Have you made a profile for PCSX2 in the nvidia control panel to make sure it is using the nvidia card and not the intel graphics? A lot of people make that mistake, im suprised nobody has mentioned it yet.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#20
(07-25-2014, 04:30 PM)SteveSutton Wrote: runs fine for about 20 seconds.

In-game you get 20 seconds 60fps but then it slows down?
I think you should better answer that question:

(07-25-2014, 04:34 PM)jesalvein Wrote: What is your CPU temp when running the game ?
(I would add gpu-temperature as well)
Reply




Users browsing this thread: 1 Guest(s)