Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
I'm having an issue where Alt registers on Triangle.
#1
Hi,

I'm playing Persona 3 FES and have been having an issue where the Alt key on my keyboard will register as me pressing the triangle button, even though I have W set to Triangle, my keyboard is cheap but it hasn't given me any issues so far, but I wanted to make sure if it was a bug or just on my end.

Here's a list of my bindings.

https://imgur.com/a/wneEuVr

And these are my pc's specs.

https://imgur.com/oA7b4mn
Reply

Sponsored links

#2
(05-20-2019, 01:58 AM)hyper_45 Wrote: Hi,

I'm playing Persona 3 FES and have been having an issue where the Alt key on my keyboard will register as me pressing the triangle button, even though I have W set to Triangle, my keyboard is cheap but it hasn't given me any issues so far, but I wanted to make sure if it was a bug or just on my end.

Here's a list of my bindings.

https://imgur.com/a/wneEuVr dqfanfeedback

And these are my pc's specs.

https://imgur.com/oA7b4mn

I'm also facing the issue, please help me to resolve this issue.
Reply
#3
even in my settings provided in my attachment does not working??


Attached Files
.rar   LilyPad.rar (Size: 1,2 KB / Downloads: 6)
MAIN RIG:i5-7600(3.5ghz)GTX 1660Ti 6GB/192bit/gddr6/OC/WF,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,2pcs.Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#4
Can you post the file in

If you are using the Portable version
PCSX2.exe directory\inis\lilypad.ini
or
If you are using the Installer version
Documents\PCSX2\inis\lilypad.ini
Reply
#5
(05-21-2019, 05:27 PM)vsub Wrote: Can you post the file in

If you are using the Portable version
PCSX2.exe directory\inis\lilypad.ini
or
If you are using the Installer version
Documents\PCSX2\inis\lilypad.ini


Can I just post a pastebin?

https://pastebin.com/eTX8eqHH

I copied all the bindings that were inside, hope this helps.
Reply
#6
Actually never-mind, the bind smartstrike posted solved the issue, but should I report this as a bug? someone else in this thread mentioned having a similar issue.
Reply
#7
^
^
^
ohhh good for you
MAIN RIG:i5-7600(3.5ghz)GTX 1660Ti 6GB/192bit/gddr6/OC/WF,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,2pcs.Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#8
Just saying, how is this a bug? There are special keys like Esc, Ctrl, and Alt for a reason because they are meant to be used as hotkeys primarily within programs and the OS itself, which can be Windows, Linux, Mac or some other OS.
PC Specs:
PC: HP Omen 15 dc-0051nr laptop
CPU: Intel i7-8750H (2.2 GHz up to 4.1 GHz)
RAM: 16 GB
GPU: Nvidia GeForce GTX 1060 Notebook (6 GB)
OS: Windows 10 Pro (64 bit)/Windows 8.1 Pro (64 bit)
Storage: 256 SSD PCi NV M.2+1 TB HDD
Need the latest GIT/development build? Click here!
Reply




Users browsing this thread: 1 Guest(s)